Jump to content
Flojomojo

Atari Flashback Portable FAQ and Compatibility List

Recommended Posts

I too am experiencing similar problems with loading games on the SD card and getting them to work. I have tried everything that I have found on this site. I have tried 2Gb, 4GB and 8GB cards none of which worked. I have formatted, downloaded games by the complete lists provided and one at a time. I have unzipped the files, created folders of "GAME" and "Game", renamed the games ending with ".BIN" and nothing works. The AFBP list downloaded doesn't show up on the game screen list, but games downloaded individually do show up on the list but don't play. I select the game, the screen shows loading, and then returns back to the SD screen.

If anyone has any suggestions or advise what I am doing wrong I would greatly appreciate it. Thanks in advance.

Windows 10?

 

MrBlackCat

  • Like 1

Share this post


Link to post
Share on other sites

I too am experiencing similar problems with loading games on the SD card and getting them to work. I have tried everything that I have found on this site. I have tried 2Gb, 4GB and 8GB cards none of which worked. I have formatted, downloaded games by the complete lists provided and one at a time. I have unzipped the files, created folders of "GAME" and "Game", renamed the games ending with ".BIN" and nothing works. The AFBP list downloaded doesn't show up on the game screen list, but games downloaded individually do show up on the list but don't play. I select the game, the screen shows loading, and then returns back to the SD screen.

If anyone has any suggestions or advise what I am doing wrong I would greatly appreciate it. Thanks in advance.

 

Did you format the card using SD Card Formatter from the SD Card web site? I had problems until I used that program to format my SD Card. I also cannot use my Windows 10 computer to unzip the files because it defaults and makes the games rom media player files by default

Share this post


Link to post
Share on other sites

 

Did you format the card using SD Card Formatter from the SD Card web site? I had problems until I used that program to format my SD Card. I also cannot use my Windows 10 computer to unzip the files because it defaults and makes the games rom media player files by default

Hello MrBlackCat and Tattood_Patriot.

Thank you very much for your reply. I am running Windows 7 Home Premium, and have tried an SD formatter that I had previously installed and then down loaded an SD 4 formatter mentioned earlier in this forum that worked for MattelAquarius. No luck.

Could the reason be that my FBP is defective?

Thanks again for your replies, I appreciate it.

Edited by dgregjones

Share this post


Link to post
Share on other sites

Do you have a Games folder on the SD card?

 

Do all the game files start with an UPPER CASE letter and the rest lowercase?

 

Do they end in .bin?

 

Maximum SD card size is 8 GB?

Share this post


Link to post
Share on other sites

Everett1954. Thank you for your reply.

I made a new folder and tried calling it Game and GAME, neither worked.

When I download individual games I start with 1st letter upper case everything after lower case, and ended in BIN. I used caps here, does it need to be "bin" instead? I'll give it another try.

SD cards I used are 2GB, 4GB and 8GB. Each I tried formatting multiple times.

 

Update.

I downloaded the AFBP file folder with all the games provided by Flojomojo on page 1 of this post. Thank you Flojomojo for your contribution. I unzipped the file and placed it the Game folder I created. I then clicked the Game folder, and then the folder that starts with AFBP. Then appears another folder called "Game". when I click this folder the list of games appears.

 

More simply put, I open the removable drive, click on Game, click on AFBP file, Game folder appears again, click on that and game list appears. At this point I safely remove the SD card from the computer, and place it in the game console. Then go to the SD Card Browser screen, hit the red button, screen shows loading, then takes me back to the same screen. No games appear. I am starting to lose hope that I will ever get this thing figured out.

Thanks.

Edited by dgregjones

Share this post


Link to post
Share on other sites

I was just wondering about Superman. I haven't noticed any comments about this one, and it's listed as 'works perfectly' on the compatibility list. But...at least on my system, it 'jitters'. It seems to bounce up and down one scan line while playing. Yes, it's completely playable, but a bit annoying. Does nobody else get this on theirs, or does everyone else just not care? (I know that through the years Superman hasn't gotten all that much love, but it was one of my first Atari games, and still remains one of my favorites).

Share this post


Link to post
Share on other sites

I've played Superman a number of times on my AFP and haven't noticed any jitter. It is harder to play on the small screen, especially when there is a lot of flicker.

Share this post


Link to post
Share on other sites

Get the AV cable and play on the big screen when you are not on the go. Really nice.

Share this post


Link to post
Share on other sites

dgregjones,

 

Just take the Game folder with the .bin files and place only that folder on your formatted SD card. make sure you have no other folder on the SD card.

 

i sent you a PM if you are still having trouble.

Share this post


Link to post
Share on other sites

Hi Everett,

 

Thanks again for taking the time and effort to reply.

 

For some reason I end up with 3 folders on the card.

 

First I create a new folder called Game.

 

I then download the AFBP_20161201.zip file found on the first page of this post.

 

I open up the card, the Game file that I created is visible,

 

I click on that, then the AFBP folder is shown.

 

I then unzip the AFBP folder.

 

When I click on the AFBP folder another/2nd Game folder appears.

 

When I click the 2nd Game folder the list of games appear.

 

I have tried starting by downloading the AFBP folder first, and I find two folders.

 

The first being the AFBP folder and then a Game folder which I did not create.

 

Again I click on the Game folder and the list appears.

 

I am using Windows 7, not 10. I also tried using an old lap top to format the cards and I keep getting errors unable to download SD Formatter.

 

I was thinking of returning the unit for another one, but it seems to be working fine otherwise.

 

I think it must be something I am doing wrong or faulty equipment on my part.

 

I would be willing to send you a couple of my cards for you to download and send back.

 

I live in New Hampshire, and would be willing to call you by phone or vice versa if you think you could walk me through it that way.

 

I tried responding directly to your PM, not sure if it went through so I replied directly. Also others may see this and offer advice.

 

Sorry so long.

 

Much appreciated,

Duke

Share this post


Link to post
Share on other sites

Duke, erase everything on your SD card and start over. You have too many folders and you're confusing yourself. Don't make folders. Everything you need is in the file you downloaded.

 

If you're unable to download the SD Card formatter software, you might have problems with your PC, or need administrative access to install the software.

 

Assuming the card is OK:

  1. Unzip the AFBP file on your PC, open the folder.
  2. Copy the Game folder you see there, and everything in it, to the root (top level, not in a folder) of your blank SD card. Wait for the copy to complete.
  3. Right click the SD card to eject it safely from the PC.
  4. Insert it into the Atari portable, done. Play games!
  • Like 1

Share this post


Link to post
Share on other sites

Hi Flojomojo,

 

IT WORKED!

 

Thank you so much.

 

I have spent so many hours trying to get this to work. I was frustrated and losing hope.

I am looking forward to playing many of my all time favorites.

Thanks again for you efforts.

Best regards,

Duke

  • Like 2

Share this post


Link to post
Share on other sites

Get the AV cable and play on the big screen when you are not on the go. Really nice.

I actually found out that a standard 1/8" to L/R RCA male cable will work just fine. On the cables I tested it with, the Red RCA was the video and the black was audio (Mono of course).

 

So a special cable isn't needed to output the FBP to an exteranal TV.

  • Like 1

Share this post


Link to post
Share on other sites

Good work Flojomojo on getting Duke up and running!

 

Duke, glad you are up and running and can enjoy your AFB as much as we all do.

 

Crossbow, yep i got a 12 ft cable made for audio that was mentions somewhere in the Flashback threads here ($4.99 from amazon) and it works great, red is the Video and White is audio out. I can sit back on the couch and enjoy my AFB on my 60" LCD!

  • Like 1

Share this post


Link to post
Share on other sites

Thank you FlojoMojo and all others who have contributed to this thread!
I got my Atari Flashback Portable today at Target (finally!), and it works great. You saved me tons of time figuring out how to properly install roms. I had an old 512 Meg SD card that I was using with my Nintendo DS R4, luckily. It works great.
I'm happy to report that the homebrew I was the most curious about, Star Castle, works great on my unit. I'll post a pic. I just saw that it was marked as not compatible in the list.

Share this post


Link to post
Share on other sites

Thank you FlojoMojo and all others who have contributed to this thread!

I got my Atari Flashback Portable today at Target (finally!), and it works great. You saved me tons of time figuring out how to properly install roms. I had an old 512 Meg SD card that I was using with my Nintendo DS R4, luckily. It works great.

I'm happy to report that the homebrew I was the most curious about, Star Castle, works great on my unit. I'll post a pic. I just saw that it was marked as not compatible in the list.

Star Castle on the AFP

Share this post


Link to post
Share on other sites

I'm happy to report that the homebrew I was the most curious about, Star Castle, works great on my unit. I'll post a pic. I just saw that it was marked as not compatible in the list.

 

There are two Star Castle homebrews. It is "Star Castle Arcade" by me and Thomas Jentzsch that doesn't work. The earlier "Star Castle" homebrew by D. Scott Williamson is the one that is working.

 

Chris

  • Like 1

Share this post


Link to post
Share on other sites

The list could use some tweaking, tho. Games requiring paddles or keyboard should just be labeled as such instead of being marked "unplayable" or "dpad not working". Same goes for 2-player games...most DO work fine, there's just no way to control the other player. And what's up with McDonalds' "can't get past title screen"?? AFAIK, the title screen is all that exists for this proto.

  • Like 3

Share this post


Link to post
Share on other sites

 

There are two Star Castle homebrews. It is "Star Castle Arcade" by me and Thomas Jentzsch that doesn't work. The earlier "Star Castle" homebrew by D. Scott Williamson is the one that is working.

 

Chris

Thank you! A friend told me about Star Castle being ported to the VCS. I was not aware that there were two versions.

 

Share this post


Link to post
Share on other sites

Thank you! A friend told me about Star Castle being ported to the VCS. I was not aware that there were two versions.

 

Wow, I just looked at Star Castle Arcade on youtube, what a great conversion! Congrats.

  • Like 2

Share this post


Link to post
Share on other sites

The list could use some tweaking, tho. Games requiring paddles or keyboard should just be labeled as such instead of being marked "unplayable" or "dpad not working". Same goes for 2-player games...most DO work fine, there's just no way to control the other player.

Yes, I agree. I just didn't want to change too much up. I figured we were keeping the status' of the original ROMs in that column, and making notes of hacks in the far right column.

 

And what's up with McDonalds' "can't get past title screen"?? AFAIK, the title screen is all that exists for this proto.

LOL.... I never saw that! I fixed it. As McD's would say "I'm Lovin' It!" LOL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...