Jump to content
Sign in to follow this  
Yosikuma

Colour display issue on a six switcher

Recommended Posts

I recently picked up a six switch 2600 and have noticed an odd issue. Sometimes, colours will switch gradually. At times the green background of Stampede or Kaboom actually becomes red. I have no idea how to resolve this issue. Has anyone ever experienced this??

Share this post


Link to post
Share on other sites

And it is heavy sixer and the TIAs in those are known to have issues over time. I've had to replace two TIAs in two separate H6s due to color shifting while playing games.

Share this post


Link to post
Share on other sites

C106 on the 6 switch, C243 on the 4 switch unts, big 2200uf 16v cap, when it bleeds it can cause color issues as you describe. Very common to fail in this manner. R213 pot on 6 and 4 switch units, although it's not common. TIA color shift under load - this is very common to fail in this manner. My money is on the TIA

Share this post


Link to post
Share on other sites

C106 on the 6 switch, C243 on the 4 switch unts, big 2200uf 16v cap, when it bleeds it can cause color issues as you describe. Very common to fail in this manner. R213 pot on 6 and 4 switch units, although it's not common. TIA color shift under load - this is very common to fail in this manner. My money is on the TIA

 

Wow! We agree on this!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...