Jump to content
EvoMikeUK

Harmony Cart not recognised in Win 10 Home 64bit.

Recommended Posts

Hi all,

 

I am looking for a bit of help. I am developing a game for the Atari 2600 and testing via Harmony.

 

I have no issues at present with the Harmony if I load directly onto the SD via my PC and then insert the SD back into the Harmony, however, the Harmony itself is not a recognised device via USB on my computer.

 

I have tried to install the drivers suggested on this forum, even though Windows says that the best drivers are already installed.

 

This is going to slow my development down considerably due to a tight deadline to meet.

 

Any advice to help me get the cart recognised on Windows?

Pictures attached.

 

Kindest thanks, Mike.

post-51113-0-71649300-1505226451_thumb.jpg

post-51113-0-09317000-1505226456_thumb.jpg

Share this post


Link to post
Share on other sites

1.3 is the latest.
I thought it was worth checking because the version in the first post of the "Latest Harmony Cart software" thread is actually an older one (1.1) and it might have been the cause of your problems.
I don't use Windows, anyway I think the exe won't install the drivers. They're are typically already on your system or you can download them from here:
http://www.ftdichip.com/Drivers/VCP.htm

Edited by alex_79
  • Like 1

Share this post


Link to post
Share on other sites

1.3 is the latest.

I thought it was worth checking because the version in the first post of the "Latest Harmony Cart software" thread is actually an older one (1.1) and it might have been the cause of your problems.

I don't use Windows, anyway I think the exe won't install the drivers. They're are typically already on your system or you can download them from here:

http://www.ftdichip.com/Drivers/VCP.htm

 

 

I used those drivers and it still said unrecognised device. Which driver file in particular is recommended in those packages, maybe I have selected the wrong ones? Thanks again.

Share this post


Link to post
Share on other sites

mines doing the exact same thing. Only had it a week and its dead as a nail

Share this post


Link to post
Share on other sites

Anyone could help me with this to? I am using the Harmony Software 1.3 and the lastet VCP (2.12.28) on a Windows 10 machine and can't seem to connect to the software to update my firmware (my cart is not functional and shows a black screen on my Atari). After further investigation, I have noticed that in the properties of USB Controllers / USB Converter of Device Manager when looking at the tab Events, I have a 2 recent message that says: Device not migrated (Device USB\VID_0403&PID_6015\6&158aa40c&0&1 was not migrated due to partial or ambiguous match) and also Device install requested (Device USB\VID_0403&PID_6015\6&158aa40c&0&1 requires further installation) which from what I can understand might be the reason why I can't access the cart with the Harmony Software. I have tried everything I could think of, so any help would be greatly appreciated!

Edited by spaceman

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...