Jump to content
Starcat

Skunkboard stuck on erase?

Recommended Posts

Hello folks,

it's been a while that I used my skunk v2 to upload roms to cart space. For some reason the erase screen (rainbow bars on the Jag) seems to go on forever.

On the PC end using jiffi, it doesn't get pase the erase part which is supposed to take about 9 secs.

 

I'm using windows 7 and I have a usb hub only for the skunk connected to a usb 2 port, so it should get enough power.

 

Any ideas what might be wrong or how to fix this?

 

Cheers

Share this post


Link to post
Share on other sites

I'm in contact with Tursi. Seems to be a rare problem, possibly damaged as it didn't have the power mod yet.

  • Like 1

Share this post


Link to post
Share on other sites

I have and old rev2 that just red screens when it boots up. It's not the contacts and there is no obvious chip damage. It was like that when I got it new.

Share this post


Link to post
Share on other sites

I have had rare instances in which regardless of booting and hitting reset, the Jag screen comes up and then turns red and stays even after hitting the reset a bunch. But once taking the cart out and reinserting it then it's fine.

 

Ad for your rainbow screen lasting forever, I have not seen that, but have seen the black screen with yellow flickering last for a long time!

 

I am having a problem with some of the roms working. Raiden is an example, no matter how many times I load it, after it is done, the screen just goes to blue. Any of you have that issue? Even after retrying and resetting and re inserting the cart no matter how many times I flash it I get the same result. I have had some that at the end of the flashing it turns blue then quickly pops over to the working Jaguar screens and the game starts, but Raiden and a few others I can't remember just seem to turn the screen blue and will never load. Could that be a rom specific issue?

Share this post


Link to post
Share on other sites

I am having a problem with some of the roms working. Raiden is an example, no matter how many times I load it, after it is done, the screen just goes to blue. Any of you have that issue?

Apparently Raiden doesn't switch on the video system when it is started, Atari knew about this and had to change the VLM start code to handle this problem. See Cart.S and CDBoot1.s in the VLM-sources.

 

Kind regards

Matthias

  • Like 3

Share this post


Link to post
Share on other sites

Apparently Raiden doesn't switch on the video system when it is started, Atari knew about this and had to change the VLM start code to handle this problem. See Cart.S and CDBoot1.s in the VLM-sources.

 

Kind regards

Matthias

whoa sorry I am lost, what is it I need to look for? I have to use SkunkGUI as my command prompt screens just aren't pulling up with my laptop. Even after flashing the Raiden rom and then eventually unplugging the cart and reloading it again into the Jaguar it still won't start.

Edited by UHATEIT

Share this post


Link to post
Share on other sites

Here's one I prepared earlier.

 

attachicon.gifRaiden-SkunkFixed.rom

 

This has been a public service broadcast on behalf of the skunkboard party.

You are the man! Worked like a charm! I was surprised there are a couple that I noticed that were like that.

 

Also BTW props to you on all the ST games you ported over as well. I saw your name on the front screen of Solomon's Key. That one is addicting (and hard too!)

Share this post


Link to post
Share on other sites

Here's one I prepared earlier.

 

attachicon.gifRaiden-SkunkFixed.rom

 

 

 

Thanks for the fixed "NTSC" version.

But you could have saved yourself the trouble :P because Atari had a second Raiden release (J9005E instead of J9005) that fixes the video issues and also displays "correctly" on PAL systems. The J9005 version displays the screen too much at the top because it does not take into account the extra screen lines of PAL video while J9005E version the screen is centered vertically or uses the extra PAL screen lines. The J9005E version is attached.

 

Below some screenshots with the J9005 version left and the J9005E version on the right both running on PAL.

 

Also the games "Evolution Dino Dudes" and "Crescent Galaxy" had a "non-E" and a "PAL fixed E" release.

 

Robert

 

 

 

post-119-0-81016500-1510430358_thumb.png

 

post-119-0-28351000-1510430357_thumb.png

 

post-119-0-69493500-1510430355_thumb.png

Raiden (J9005E) (PAL-NTSC).rom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...