Jump to content
Sign in to follow this  
Bradsco

7800basic incgraphic/png question

Recommended Posts

First thanks to RevEng for everything that has gone into 7800basic. I've been a developer for years, but to have this as a stepping stone into 7800 development is fantastic. I'm working through the samples, and compiling/testing are fine.

 

The problem occurs when I try to modify the content of a sprite. In the simple example, even if I just duplicate face1.png and rename it (updating the source file as well) I get an Unresolved Symbol List compile error. In a case like this where I haven't edited the content of the sprite, I figured it should work. What else am I missing?

Edited by Bradsco

Share this post


Link to post
Share on other sites

And I'll answer my own question.... make sure you update the subsequent references to the sprite in the code as well :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...