Jump to content
ioi_xd

Could not load file or assembly 'VisualbB.SoundLib, Version=1.0.0.1'...

Recommended Posts

Share this post


Link to post
Share on other sites

I just checked and it seems I'm using version 1.0 of BB from 2010. I was unaware there was a new version; that should probably be stickied or provided in your website.

 

Just for clarification I did not use the Tinkernut installer. I can't remember where exactly I got it, but I think I got it from your website.

 

The updated version you provided seems to work. Thanks!

Share this post


Link to post
Share on other sites

I just checked and it seems I'm using version 1.0 of BB from 2010. I was unaware there was a new version; that should probably be stickied or provided in your website.

I link to the latest version of bB from here:

 

Getting Started

 

and here:

 

You Need bB and VbB

 

And the latest version of VbB from here:

 

IDE for batari Basic

 

and here:

 

You Need bB and VbB

 

and here:

 

How to 'Install' Visual batari Basic on a Windows PC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...