Jump to content
atarimind

Atari 2600 - Asterix Prototype

Recommended Posts

Hi - I bought this more than 15 years ago. Never opened until today.

 

The only thing that I new that it was a PAL version since when I plugged it, the screen rolled (and works great in PAL/NTSC TVs).

 

So, I went ahead and open it to find out if it was a true prototype or not. Below are the pics, and some questions:

 

(1) Is these a real prototype

(2) Anyone has more background on this release bits. Anyone is keeping record of this?

(3) How rare is this cart? And what is the price given that is a PAL version?

 

Thanks

 

post-4497-0-07061600-1524957264_thumb.jpg

post-4497-0-15505500-1524957295_thumb.jpg

post-4497-0-94196600-1524957327_thumb.jpg

post-4497-0-26926500-1524957368_thumb.jpg

  • Like 2

Share this post


Link to post
Share on other sites

That´s a genuine prototype.

Would be nice to know if there are any differences between this one and the final release.

 

The value also depends on the differences.

8)

  • Like 1

Share this post


Link to post
Share on other sites

Yep, that's real, matches the one I own (albeit mine is NTSC).

Share this post


Link to post
Share on other sites

Thanks. I think I have some good news (hopefully).

 

First let me give you some background. In the early 2000, I was an active Atari collector. I got this through a flea market seller. At one point on my life, I put everything in boxes, and re-opened these some months ago. I always thought that this was a PAL version but now I have some real doubts.

 

This is what i found out:

(1) I have TVs that have several input input options: AUTO, PAL-N, PAL-M, and NTSC

(2) I have my TV set as "AUTO"

(3) When I insert ANY Atari NTSC cart in AUTO it works. It also works under NTSC. Under PAL-N and PAL-M it shows the typical issue.

(4) When I insert this prototype cart in AUTO it does not detect it as NTSC. But when I manually put this as NTSC in the TV, it works. It does not when it put it as PAL. I tried this in TWO different TVs. Same thing.

 

I have uploaded this to youtube.

 

See the following videos:

and

 

So I guess that this is NTSC, right? Why is the TV under "Auto" does not detect this but it works under "NTSC". Thoughts?

 

Now the fun part. I tried the Easter egg under Taz. And I got the "Woita Wave". I went to Atari protos and it said that it was not coded in the Asterix.

 

See here:

 

Thoughts?

Share this post


Link to post
Share on other sites

BTW - Anyone knows can can dump this? I am from South America but will be in the Bay Area in a couple of months.

Share this post


Link to post
Share on other sites

Now the fun part. I tried the Easter egg under Taz. And I got the "Woita Wave". I went to Atari protos and it said that it was not coded in the Asterix.

 

See here:

 

Thoughts?

 

 

It was programmed in some prototype versions of Asterix (it appeared instead of the CRAZED WAVE messages).

 

8)

Edited by Rom Hunter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...