Jump to content
InsaneMultitasker

Myarc cards for sale/repair tips

Recommended Posts

2 hours ago, GDMike said:

nd left the cover off the Geneve

I've mentioned this in the past:  if you remove the clamshell from the Geneve and later tug downward on the monitor, keyboard, joystick, or mouse cable there is a chance you will tilt/lift the front end of Geneve card in its PEB slot, possibly shorting out the Geneve and other peripheral cards.  Even the PEB cover and the foam on the underside of the cover may not be enough to keep the card from shifting.  

 

I tell you this so you are informed and can take precautions with your cabling while you do your best to keep the card cool. 

 

  • Like 5

Share this post


Link to post
Share on other sites

Bump for Ricky.

 

Hi Ricky,

   Did you get any further with PFM Geneve?

Share this post


Link to post
Share on other sites
4 hours ago, dhe said:

Bump for Ricky.

 

Hi Ricky,

   Did you get any further with PFM Geneve?

No, been waiting for the insane one to get his thoughts together, life takes precedent over hobby. Been plenty to keep me occupied too.

Share this post


Link to post
Share on other sites
On 8/8/2021 at 9:22 PM, globeron said:

 

https://atariage.com/forums/topic/309626-general-upscaler-thread/?do=findComment&comment=4880734

 

Trying my luck to see if someone in the general upscaler forum knows what the issue can be. Oe can it still be a Geneve 9640 issue because the Hz seems to keep changing between 59.x and 60.x see video.

 

After troubleshooting/swapping HDMI cables, monitor, etc. (and having suddenly a stable signal somehow). We finally found the issue when my kid turned on his PC  which has a 5m USB cable  (and another 5m USB cable extender) connected to a USB to DB9 and then DB9 to DB25 and to the DB25 of RS232 interface card in the Geneve 9640, which apparently interferes the signal via the RS232 card/PEB box to the Geneve card and interferes with the video signal of the Geneve itself I guess? (or it is external interference of the USB cable to the other cables) or the OSSC device ?  or Monitor?    No clue, but now the video-signal is stable and can use the Geneve 9640 normally.   

 

Question:  in MY ART  when changing different graphic modes (with Enter) between 16 and 256 colors, it is normal that the monitor need to sync. the signal again, correct? 

 

 

 

 

Share this post


Link to post
Share on other sites
On 9/18/2018 at 12:51 AM, mizapf said:

 

It is definitely on my todo list, just to remind you.

 

(However, I also plan that my boot ROM has some Swan on the title screen, but maybe much smaller. I don't like boot EPROMs without the Swan. 🙂 )

I agree! I miss the Swan, too... ;-(

Share this post


Link to post
Share on other sites
21 hours ago, dhe said:

Tim breaks through to second level on memex test!

The ol' bird won level 2.  Today I returned the Geneve the shelf to contemplate next steps for a future bout.  The random, hard to reproduce, intermittent connection failure is my least favorite problem to troubleshoot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...