Jump to content
Sign in to follow this  
Kyle22

RespeQt and Indus CP/M

Recommended Posts

I was using RespeQt with CP/M on the Indus as the B: drive. It works, but only for a short while. If I play Zork in B: it works if I play FAST. If I pause for any amount of time then I get BDOS Err on B: until I stop and restart emulation in RespeQt.

 

It seems as if constant disk access is ok, but don't pause even for a minute or it stops. This happens ONLY with CP/M. Could it be misinterpreting a command from the Indus?

 

Also, if the computer goes to screensaver and monitor power down, I lose SIO and must re-start emulation.

 

Has anyone noticed this?

 

Share this post


Link to post
Share on other sites

I have noticed loosing SIO while doing a large 32mb ATR copy /rs from A: to a partition that takes a long time to complete, and the screensaver kicks in on the PC..

  • Like 2

Share this post


Link to post
Share on other sites

Version 4.1 does the same thing... Works on ATX, though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...