Jump to content
atari2600land

Blog search broken

Recommended Posts

I tried to search the blog for something, but it didn't find it even though I was sure it was there. Frustrated, I searched for all my instances of the word 'the' in my blogs. No results found. Why?

Share this post


Link to post
Share on other sites

The word "the" is a stop word, meaning it is ignored by the search engine due to how common it is. I did search the blogs for the word "aardvark" and quite a few results from your blog were returned. What are you searching for?

 

..Al

Share this post


Link to post
Share on other sites

I might be mistaken, but I think all posts are indexed into words so searching for longer phrases with spaces generally doesn't work as you'd expect since the phrase already was broken up into words in the search index. This is a much faster method than doing full text search through thousands of messages.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...