Jump to content
Sign in to follow this  
Ripdubski

Atari800MacX R: to Internet?

Recommended Posts

I can't seem to connect to a BBS using Atari800MacX 5.0.1 on MacOS 10.14.3, though I think I have everything configured right.

 

Atari800MacX Settings:

R: patch enabled

R: path port 8888 (incoming, so doesn't matter I think)

 

Load 850 handler via outrun.sys (not sure if this step required)

Run terminal software

Issue ATDI site.address port (ATDI per the Atari800MacX instructions - ATDT doesn't work either)

 

but I'm getting nothing back

 

What am I doing wrong?

Thanx

 

Share this post


Link to post
Share on other sites

Loading the 850 handler might override the one patched in by the emulator. Have you tried skipping that?

 

Also, even before attempting to 'dial' out - at a minimum, you should get an "OK" response when typing AT then return in ASCII mode.

 

In ATASCII mode it would be AT followed by control-J or control-M...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...