Jump to content
Albert

Forum Upgrade Today, June 15th! PLEASE READ!

Recommended Posts

7 minutes ago, Thomas Jentzsch said:

Did you ever check what they will do with your data? 

Go on....  

Share this post


Link to post
Share on other sites

I'm seeing page numbers for each thread in the forum indexes, but not in my activity streams (e.g. "Content I Posted In"). Is this:

  • something I need to configure on my end,
  • something that will show up once the background tasks are finished,
  • something that would need to be hacked into the current version of the software,
  • or a large green Winnebago driven by a pair of cormorants?

If the fourth option, please let me know so I can adjust my medication...

Share this post


Link to post
Share on other sites
7 minutes ago, Albert said:

Page numbers are not displayed in the Activity Streams. 

I see. I used to have page numbers in my "My Content" link, which was my first stop for all AtariAge-related activity.

 

I miss having them -- they gave me a quick way to see at a glance the scope of a thread, among other things -- but I'm guessing from the terseness of your reply that there's no way to do that now.

 

EDIT: Just to be clear, I'm talking about the difference between this (from a subforum page):

 

2068071464_ScreenShot2019-06-20at6_15_28PM.thumb.png.a86668b14c0942577a42c9378e0eff64.png

 

And this, from "Content I Posted In":

 

76596776_ScreenShot2019-06-20at6_15_45PM.thumb.png.c4a24b4041a78a2e0e2a84233f7872ab.png

 

If that functionality isn't available in "Content I Posted In" -- which I assume is meant as a replacement for "My Content" -- then it's a minor disappointment, but not a big deal.

Share this post


Link to post
Share on other sites

They could probably be added back in, but I'll need to look into that.  

 

 ..Al

  • Thanks 1

Share this post


Link to post
Share on other sites

What's the difference between following a topic vs. just posting in it?   Is there any major distinction/advantage to "following"?

 

I'm usually just looking for topics I posted in when I noticed a lot of topics I did weren't showing up at all. So I figured out I was only viewing threads  that I followed (probably inadvertently). 

 

 

Share this post


Link to post
Share on other sites

Following a topic allows you to:

  1. Get notifications and/or emails when there are new posts in the topic after you've last visited it. 
  2. View the "Content I Follow" Activity Stream to view any new activity in those topics. 

 ..Al

Share this post


Link to post
Share on other sites
2 hours ago, Albert said:

Please let me know.  I imagine it'll work fine.  And there are a fair number of settings on that page, so understandable if you missed it.  🔍

 

 ..Al

 

Yep, it worked :)

Share this post


Link to post
Share on other sites
1 minute ago, Pheonix said:

Yep, it worked :)

Great, thanks for confirming.  :) 

 

 ..Al

Share this post


Link to post
Share on other sites
4 hours ago, Albert said:

Following a topic allows you to:

  1. Get notifications and/or emails when there are new posts in the topic after you've last visited it. 
  2. View the "Content I Follow" Activity Stream to view any new activity in those topics. 

 ..Al

That's cool.. I was just trying to understand the functional difference between viewing "content I posted in" vs. "content I follow". My assumption would be that every "followed" content would show up by default in the "Posted in" listings, but it apparently isn't the case.  Not sure if this is expected (e.g. due to the indexing) but for me here seems to be a batch of posts that only show up in "posted in", and some that only show in "follow", and a few posts that show up in both.   It's not that big a deal at all.. just an observation. :)

 

s6MXqmG.jpg

Share this post


Link to post
Share on other sites
8 hours ago, Albert said:

Go on....  

Why don't you check yourself?

 

Share this post


Link to post
Share on other sites

I've been seeing people post about Tapatalk for years, but I still don't understand what it is and this doesn't help:

 

https://www.linkedin.com/company/quoord-systems-limited/

Quote

About us

 

Tapatalk is the leading social app that aggregates discussions from forums all over the internet, which enables enthusiasts around the world to interact and share their hobbies and passions. Members can keep up with countless topical discussions about their interests and interact using a variety of posting and messaging features. Tapatalk not only delivers the best interest based discussions in a streamlined, unified mobile experience, but also creates an engaging eco-system for users to discover new interests as well.

 

Those words are mostly meaningless to me. It might as well say "Tapatalk aggregates bologna smoothies over the internet which enables crusty eye boogers to communicate using sign language."

 

I don't have Tapatalk on my mother's old iPhone and AtariAge looks better than ever. I no longer have to click on the full view link to make AtariAge look normal.

Share this post


Link to post
Share on other sites
23 minutes ago, Random Terrain said:

I've been seeing people post about Tapatalk for years, but I still don't understand what it is and this doesn't help

AFAIK they automatically convert your selected web forums into consolidated mobile formats which are easier to use by mobile phone.

 

Something which isn't very important for AA anymore, because the new theme is responsive and thus designed to work on mobile phones too (except for some current whitespace issues).

  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, schnuth said:

I'd love for Tapatalk support to return too if it's feasible.  Thanks!

I'm going to look at the current version of their plugin to see if there are any known issues with it before I decide on installing it here again.

 

  ..Al

Share this post


Link to post
Share on other sites
Posted (edited)

Im sorry .. but I see very little new that I go wow.. I needed that.. and a whole lot that that I now need to figure out and understand WHY it changed.

 

I cannot any longer find topics that I have posted to or that I started.. I went into your activity streams.. and it finds zero for both.. ???????????

 

James

Edited by Bikerbob

Share this post


Link to post
Share on other sites
9 minutes ago, Bikerbob said:

Im sorry .. but I see very little new that I go wow.. I needed that.. and a whole lot that that I now need to figure out and understand WHY it changed.

The forum software hadn't been updated in over four years.  It was no longer being supported, no bug fixes or security updates, it didn't support full-time HTTPS (which is quickly becoming a requirement for websites), Facebook and Twitter login integration was completely broken, and the old software could not be run on newer versions of PHP and MySQL.  It's still forum software, and it still operates basically the same way.  Yes, some things are different.  This version of the software was written from the ground up relative to what we were running.

 

The  alternative to not upgrading the software would be to simply take the AtariAge Forums offline permanently.

Quote

I cannot any longer find topics that I have posted to or that I started.. I went into your activity streams.. and it finds zero for both.. ???????????

As I've stated numerous times in this thread, including in the very first post, forum content is still being rebuilt in the background.  Until this has completed, any searches (which includes the various Activity Streams) will not show older content.  Hopefully all these background tasks complete in the next day or two.

 

 ..Al

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry Albert, I read the first 10+ posts in this topic.. I saw about the rebuilding of the content.. but no where did I read that it was affecting the ability to find my old posts etc.. Thankyou

 

Think I just figured something out.. SO .. if I dont want emails I just use the activity streams to view what TOPICS I have posted to.. or started.. that have recent activity. ok.. got that.

 

It will take time, and have to admit I hate change.. hell I am on a retro computing website.. so.. I will work on it! :)

 

James

 

ps... ohh just saw the new content begins here orange bar.. nice touch ;)

Edited by Bikerbob
ps
  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, --- Ω --- said:

Am I missing something, or has the ability to use colored text is ones signature line been removed?

I haven't made any changes to signature settings (yet), and I see you have colored text in your signature right now. 

 

 ..Al

  • Haha 1

Share this post


Link to post
Share on other sites

I'm wondering what the stats are like since the upgrade.  Are the number of new posts down?  New topics?  Any sub-forums seeing more activity?

Share this post


Link to post
Share on other sites
1 hour ago, Albert said:

I haven't made any changes to signature settings (yet), and I see you have colored text in your signature right now. 

 

 ..Al

Yes, but presently unable to edit it.

Share this post


Link to post
Share on other sites
On 6/20/2019 at 10:10 AM, Albert said:

Probably the first link one provided by "Share this post".  The "findComment" function probably finds what page that comment is in and then loads that page and jumps to the anchor tag for that post.  Since the page number of a specific post can change (posts are deleted, threads are merged together, etc.), the first link is likely more reliable.

 

 ..Al

 

All AtariAge links on my web site should be updated now. All links are being checked by Xenu as I type this, but there's no guarantee that something won't slip through the cracks. If anyone who visits my site stumbles upon a messed up link in the future, please let me know.

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, wongojack said:

I'm wondering what the stats are like since the upgrade.  Are the number of new posts down?  New topics?  Any sub-forums seeing more activity?

No idea, haven't really had time to look yet.  Probably down a bit while people adjust to the new forum.  And some people may have problems logging in since the standalone login username was removed and everyone needs to use their username to login.  It does look like there's a higher number of registrations, though.  And I've at least one person tell me he cannot use the site now due to the forced https. 

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...