Jump to content
Albert

Forum Upgrade Today, June 15th! PLEASE READ!

Recommended Posts

3 hours ago, Albert said:

It's still there:

 

 

image.png

Must be a bug with the dark theme then:
dark_theme.thumb.png.8a44a8f83248a3aaecfe9c212ebe6a0b.png

 

Hmm - doesn't work for me even in standard theme:
standard_theme.thumb.png.d7851beddd8c4f8e94c70ad2e6884e9b.png

I am using latest Firefox 67.0.4 on 64-bit Windows 7.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Stephen said:

Must be a bug with the dark theme then:
dark_theme.thumb.png.8a44a8f83248a3aaecfe9c212ebe6a0b.png

 

Hmm - doesn't work for me even in standard theme:
standard_theme.thumb.png.d7851beddd8c4f8e94c70ad2e6884e9b.png

I am using latest Firefox 67.0.4 on 64-bit Windows 7.

It was there but disappeared... but there is good news, if you hover over the circle with the down carat (next the hours someone said) and right click - selecting open link in a tab or window..... it will take you to the original post...

Edited by _The Doctor__
  • Like 1

Share this post


Link to post
Share on other sites

This has probably been touched on in the last 27 pages but when on the Forums page there used to be a way to close everything in the right column but I no longer see a way to do that. 

Share this post


Link to post
Share on other sites
Posted (edited)

60 to120 to add to AtariAge? And that is so you have control over what it does in your house? This is another instance where a company uses your resources and charges you for it. TapaTalk should charge the people who want to use it not the guy who has to have it's plugins running on servers, which tapatalk does not own. I guess they are following the methods used by governmental sites year ago where if you connect to their stuff, they own your stuff essentially. I hate usury crap like this.

 

Hey TAPATALK how about you charge only the folks who want to use your software and only serve adds to them and leave the rest of us out of it! The owners of sites should not have to serve your ads/pay the hostage fee to stop it serving ads/give you their platform to push yours.  That monkey business has to go!

 

In fact I feel that TapaTalk should pay a site to support their plugins and apps...let the people who want it on their phones etc pay for it through watching the ads or buying it.

Edited by _The Doctor__

Share this post


Link to post
Share on other sites
52 minutes ago, HammR25 said:

This has probably been touched on in the last 27 pages but when on the Forums page there used to be a way to close everything in the right column but I no longer see a way to do that. 

There is no way to do this currently, they removed it for some reason.  At least now I know people actually did this (you're not the first person to mention it).  I can look to see if anyone's implemented a way to hide the sidebars.

 

 ..Al

Share this post


Link to post
Share on other sites
4 hours ago, Atari Nut said:

Is there an RSS feed for the new forum?

Yes, there is RSS support in the new forum software, but looks like the old feeds weren't carried over with the upgrade.  Thanks for bringing this up, I'll definitely setup some RSS feeds!  Adding it to the list.  :)

 

Screen Shot 2019-06-26 at 9.08.42 AM.png

 

 ..Al

 

Share this post


Link to post
Share on other sites
6 hours ago, Atari Nut said:

Is there an RSS feed for the new forum?

I just discovered that all the Activity Streams have an RSS link in the upper-right corner.  Those would probably be the most useful RSS streams anyway, and since you can customize the streams, you should be able to get exactly the content you're looking for in an RSS feed.

 

Here's the "All Activity" stream:

https://atariage.com/forums/discover/

 

And here's the RSS feed for it:

https://atariage.com/forums/discover/all.xml/

 

 ..Al

Share this post


Link to post
Share on other sites

I've reinstalled the Indefinite Editing plugins and did some basic testing with them.  You should now be able to edit any posts for which you were previously granted edit permission, and any posts in the Marketplace, various Programming forums, and any High Score Clubs should now be editable.  This includes editing the topic title for the first post in any threads that you can edit. 

 

If you find that it's not working as expected or you see any errors, please let me know and I can investigate.

 

 ..Al

 

  • Like 3
  • Thanks 3

Share this post


Link to post
Share on other sites
9 hours ago, _The Doctor__ said:

It was there but disappeared... but there is good news, if you hover over the circle with the down carat (next the hours someone said) and right click - selecting open link in a tab or window..... it will take you to the original post...

Thanks!  That's good enough for me.

Share this post


Link to post
Share on other sites
4 minutes ago, Stephen said:

Thanks!  That's good enough for me.

That does not actually work for me, it just reloads the page at the top.  I'll get the other skins fixed if they are missing the link I posted earlier.

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Albert said:

There is no way to do this currently, they removed it for some reason.  At least now I know people actually did this (you're not the first person to mention it).  I can look to see if anyone's implemented a way to hide the sidebars.

 

 ..Al

I just added

atariage.com###ipsLayout_sidebar > .cWidgetContainer > .ipsList_reset

to Ublock Origin and that does the trick too.

  • Like 4

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Stephen said:

Thanks!  That's good enough for me.

 

It no longer works today either... what is going on?

I keep getting notices on old post that I've already read, and I read it again and the notice color changes like it should, the next day the notice is back...

Randomness at play, the automatic emoji thing is still happening as well.... looks like this upgrade is a hand full.

Edited by _The Doctor__

Share this post


Link to post
Share on other sites
15 minutes ago, _The Doctor__ said:

It no longer works today either... what is going on?

I'm skeptical that ever worked. 

15 minutes ago, _The Doctor__ said:

I keep getting notices on old post that I've already read, and I read it again and the notice color changes like it should, the next day the notice is back...

I need more explicit details about this.

15 minutes ago, _The Doctor__ said:

Randomness at play, the automatic emoji thing is still happening as well.... looks like this upgrade is a hand full.

There is no randomness.  I am not going to remove the automatic emoticon thing.

 

The upgrade is a handful, though, no doubt about that.  :)

 

 ..Al

Share this post


Link to post
Share on other sites

Is there still a way to disable emoticons for a post? When I used to run the "What have you actually PLAYED" tracker, I'd have to turn them off manually every time I wanted to put the number 8 in parentheses because it would turn into the end of a ROM Hunter post every time. Happily (for Carlsson's sake, since he runs the tracker now), it looks like that doesn't happen any more:

 

(8)

( 8) < with a space after the first parenthesis

 

BTW loving the fact that I can create a custom stream to see all my activity back to day one, not just the past 365 days. :) The option to remove a custom stream is a bit hard to spot, but I found it eventually.

  • Like 3

Share this post


Link to post
Share on other sites
5 minutes ago, thegoldenband said:

Is there still a way to disable emoticons for a post? When I used to run the "What have you actually PLAYED" tracker, I'd have to turn them off manually every time I wanted to put the number 8 in parentheses because it would turn into the end of a ROM Hunter post every time. Happily (for Carlsson's sake, since he runs the tracker now), it looks like that doesn't happen any more:

 

(8)

( 8) < with a space after the first parenthesis

 

BTW loving the fact that I can create a custom stream to see all my activity back to day one, not just the past 365 days. :) The option to remove a custom stream is a bit hard to spot, but I found it eventually.

I can change the shortcut for any of the legacy emoticons.  Yes, that smiley with the glasses has always been a bane of mine, and I run into that one and others periodically when I don't want them to show up.  I need to experiment to see if changing the character sequence for those affects older posts.  If not, it would be easy to change that and any other offenders that sometimes show up when not wanted.

 

Yes, the custom streams are nice, but definitely a more "advanced" feature for forum software.  I do hope people discover them over time and take advantage of them.  And, yes, I'm not a big fan of searches that are limited to 365 days (as the Messenger currently is).  I have it on good authority that some search-related Messenger improvements will make it into the next version of the software (4.4.5, we're on 4.4.4), including removal of the 1-year limit on searching. 

 

You're right about the option to remove a custom thread, it's not obvious at all.  The first time someone asked how to do that, I had to hunt around for it myself!  Those icons could certainly be larger, which I will need to address.  Nearly all the stock graphics in the forum are actually characters from a font, so it's trivial to change their color and make them larger in size.  :D

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Albert said:

I need more explicit details about this.

 

I think this is what's happening, based on what I've noticed with my notifications:  You get a notification that someone quoted one of your posts.  You open the notification list, find that thread, and read it.  From then on, the thread title is no longer bolded in the notification list.  Later, someone else adds a post to that thread.  Later still, you get another notification that someone quoted one of your posts in some other thread.  When you open your notifications list at that point, both threads are bolded, leading to confusion.

  • Like 1

Share this post


Link to post
Share on other sites

It's so weird that you can have a cover image for your profile, but not for your blog. I wonder what could be broken for that not to work?

Share this post


Link to post
Share on other sites
4 minutes ago, Random Terrain said:

It's so weird that you can have a cover image for your profile, but not for your blog. I wonder what could be broken for that not to work?

I'll get it fixed, don't worry. :)

 

 ..Al

  • Thanks 1

Share this post


Link to post
Share on other sites
6 hours ago, Albert said:

I just discovered that all the Activity Streams have an RSS link in the upper-right corner.  Those would probably be the most useful RSS streams anyway, and since you can customize the streams, you should be able to get exactly the content you're looking for in an RSS feed.

 

Here's the "All Activity" stream:

https://atariage.com/forums/discover/

 

And here's the RSS feed for it:

https://atariage.com/forums/discover/all.xml/

 

 ..Al

Thanks.  I think I meant to ask for the RSS feed for the home page news.  There was one in IgHome but it no longer works.

Share this post


Link to post
Share on other sites
5 minutes ago, Atari Nut said:

Thanks.  I think I meant to ask for the RSS feed for the home page news.  There was one in IgHome but it no longer works.

Oh!  Yeah, lots of stuff is broken on the main site, I had to completely rewrite everything there in order to work on the latest versions of PHP and MySQL.  I still have a lot of work to do on that, will be able to spend some time on it next week.  Thanks for mentioning RSS was broken, wasn't even aware of that.

 

 ..Al

Share this post


Link to post
Share on other sites
3 hours ago, Albert said:

I'm skeptical that ever worked. 

I need more explicit details about this.

There is no randomness.  I am not going to remove the automatic emoticon thing.

 

The upgrade is a handful, though, no doubt about that.  :)

 

 ..Al

sure, this specific post for example, I read it a couple hours ago, someone quoted me and did a post in another topic... I see the red 1 notification, I click notifications and this post is no longer showing as read (blueish tinted background.... but is again white... and the other posts that you did in this thread a similarly no longer blue bit now white...

Share this post


Link to post
Share on other sites

So far, outside of the loss of the nice minimal mobile interface, this upgrade has definitely been a very nice improvement.  Thank you for all your hard work!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...