Jump to content
Albert

Forum Upgrade Today, June 15th! PLEASE READ!

Recommended Posts

It's definitely going to take some getting used to.  I don't see the button to show all posts made by me in order of most recently replied to.

Will that feature be present once all of the rebuilding of the indexes completes?

 

Share this post


Link to post
Share on other sites
6 minutes ago, atari2600land said:

Why do I have to visit the user's profile to read the replies to status updates?

I'm not sure why they went this route.  It's one of the things I'm going to take a look at to see if anyone's added this functionality back to the status widget.

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Albert said:

I'm not sure why they went this route.  It's one of the things I'm going to take a look at to see if anyone's added this functionality back to the status widget.

 

 ..Al

Hey Albert.

 

Will the post # count will be offered again? I don't see it anymore on the corner right like it did after you make a posting .

 

Anthony..

Edited by fdurso224

Share this post


Link to post
Share on other sites

I'm really getting used to the new look and format. Being in OZ I have been following this topic all day while many of you have been asleep.

Have patience and I am sure it will grow on you as it has with me. :thumbsup::thumbsup:

Share this post


Link to post
Share on other sites
3 minutes ago, gambler172 said:

Too complicated....i cannot find my actual messages 😬

Do you mean your posts?  Or your personal messages? 

Share this post


Link to post
Share on other sites

In the old forum, I was able to click on my username in the upper right and select "followed content" (or whatever the name was) to show a listing of my followed topic, and now there is only "manage followed content" and it is not being updated to show which topics have new posts

Share this post


Link to post
Share on other sites
18 minutes ago, Shannon said:

It's definitely going to take some getting used to.  I don't see the button to show all posts made by me in order of most recently replied to.

Will that feature be present once all of the rebuilding of the indexes completes?

I've redone the Activity-related menus a bit.. This may help:

 

image.png

 

I need to customize the appearance of this menu so it matches the others, but it's a bit more logical now.  Also, there's an issue where the other popup menus need to be moved closer to the tab as they can easily disappear when you try to mouse over them.  Will fix this tomorrow, I'm running out of steam now (it's 2:30am and I've been at this since 9am yesterday).

 

 ..Al

Share this post


Link to post
Share on other sites
42 minutes ago, Albert said:

Signatures were disabled by default, so I just fixed that.  I may put restrictions on signatures, though, since some are getting rather...long and/or outlandish.  But for now I'll let them be, as I have much bigger fish to fry!  Thanks for pointing out that signatures were missing.


Just a note that any bbcode in signatures still needs to be rebuilt, and that will happen automatically over the next few days.

 

 ..Al

Thanks, if my sig is annoying i can remove it. 

 

Also noticed all friend info is gone from profiles.

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, fdr4prez said:

In the old forum, I was able to click on my username in the upper right and select "followed content" (or whatever the name was) to show a listing of my followed topic, and now there is only "manage followed content" and it is not being updated to show which topics have new posts

The "Content I Follow" link, which you can see in my previous post, should give you what you need.  And it can be customized if you'd like.

 

 ..Al

  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, stupus said:

Also noticed all friend info is gone from profiles.

I believe they removed friends.  Now you can "follow" people instead, which allows you to get notifications when people you follow post (which is something I've wanted for a while).

 

 ..Al

Share this post


Link to post
Share on other sites

@Albert  Thanks Al... at this point it is only showing posts from this thread in "Content I posted In"...

 

I assume that this will be corrected once all of the threads are rebuilt?

 

Also on the main "Fourms" page it doesn't fit to the size of the internet explorer window.  It has scroll bars on the bottom because it is too wide.

 

Thanks!

 

Share this post


Link to post
Share on other sites
4 minutes ago, Albert said:

The "Content I Follow" link, which you can see in my previous post, should give you what you need.  And it can be customized if you'd like.

 

 ..Al

Thanks

Share this post


Link to post
Share on other sites
Just now, Shannon said:

@Albert  Thanks Al... at this point it is only showing posts from this thread in "Content I posted In"...

 

I assume that this will be corrected once all of the threads are rebuilt?

I'm not seeing all the threads I've posted in today, either, so presumably this will behave properly once everything is rebuilt. Also, once all the background processing is complete, I will be installing Elasticsearch, which is a better search engine than the built-in MySQL search.  I've used the "Conteint I Posted In" feature  on other Invision 4.x forums and it's always behaved properly on those forums (in particular I use it often on the Invision Support Forum to find threads I've posted in).

 

Just now, Shannon said:

Also on the main "Fourms" page it doesn't fit to the size of the internet explorer window.  It has scroll bars on the bottom because it is too wide.

Can you post a screenshot?  What version of Internet Explorer?  That's a browser I haven't opened in some time, but I have a few Windows machines I can test that on.  Does this happen with the other two themes I've installed (you can select them from the bottom-left corner of the page, click the "Themes" link).

 

Thank you,

 

 ..Al

Share this post


Link to post
Share on other sites
1 minute ago, DragonGrafx-16 said:

I've noticed any quotes made before the update are broken and don't show who was quoted.

This will be fixed over the course of this week.  There are background tasks going through and rebuilding all the post (and other) content.  It's fairly time consuming, but the tasks are chewing on all this data 24/7 and will run until they complete.

 

 ..Al

Share this post


Link to post
Share on other sites
2 minutes ago, Albert said:

This will be fixed over the course of this week.  There are background tasks going through and rebuilding all the post (and other) content.  It's fairly time consuming, but the tasks are chewing on all this data 24/7 and will run until they complete.

 

 ..Al

Oh...i found my messages......the whole new thing looks complicated...it will take some Time,till i am familiar with it.

 

Share this post


Link to post
Share on other sites
1 minute ago, gambler172 said:

Oh...i found my messages......the whole new thing looks complicated...it will take some Time,till i am familiar with it.

Glad you found your messages.  The whole "Activity" aspect of the forum is more complex than before, but it also offers considerable flexibility in allowing you to setup the content you want to see (and to save those searches so you can quickly reference them in the future).  I'm not crazy about the layout of the personal messenger, but I've gotten used to it on other Invision forums and I'll get used to it here.  Some third parties have made some improvements to it, though, and I plan on incorporating those as I have time.

 

 ..Al

Share this post


Link to post
Share on other sites

@Albert  Could you removed that three screen image?  I dragged it over not realizing it was three screens ( should have been one ) but the forum software would not let me remove it as an attachment.  It shouldn't be there.  :(

 

Oh and to answer your question.  IE11 on Windows 7.

 

Share this post


Link to post
Share on other sites
6 minutes ago, Shannon said:

I can't remove my attachments for some reason.. :(

I was able to edit your message and remove the first attachment -- you need to look at the thumbnails below the post editor and click on the small trashcan icon, which will remove the attachment from your post.  Are you not seeing that?

 

image.png

 

 ..Al

Share this post


Link to post
Share on other sites
Just now, Albert said:

I was able to edit your message and remove the first attachment -- you need to look at the thumbnails below the post editor and click on the small trashcan icon, which will remove the attachment from your post.  Are you not seeing that?

 

 ..Al

I'm not seeing any of the icons.  That would probably explain my confusion.  The ones above this edit window are not present.

 

Thanks for removing that picture.

:D

 

Share this post


Link to post
Share on other sites
Just now, Shannon said:

I'm not seeing any of the icons.  That would probably explain my confusion.  The ones above this edit window are not present.

I noticed that in your screenshot, which is very strange and would definitely cause problems. Can you try loading up the forum on another browser to see if the same thing occurs?

 

Thank you,

 

 ..Al

Share this post


Link to post
Share on other sites
22 minutes ago, Albert said:

The "Content I Follow" link, which you can see in my previous post, should give you what you need.  And it can be customized if you'd like.

 

 ..Al

OK, you can customize it, but you can't save it - maybe because it is a default stream?

 

When I attempt to customize "Content I follow" I can't save it.  I can only create a new one, even if you give it the same name it just gets added to the list.

 

How do you delete all these?

 

content.jpg.673214293cf7d26605ffae0bca578adf.jpg

 

Share this post


Link to post
Share on other sites
2 minutes ago, fdr4prez said:

OK, you can customize it, but you can't save it - maybe because it is a default stream?

You should be able to save (and rename it) as long as you've made at least one change to the filters, as shown in this screenshot:

 

image.png

 

You can delete a stream by first clicking on it, and then clicking the small, red trashcan icon to the right of the stream name. 

 

image.png

 

 ..Al

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...