Jump to content
Albert

Forum Upgrade Today, June 15th! PLEASE READ!

Recommended Posts

33 minutes ago, rdea6 said:

I am very grateful that the HOT thread sticker is gone..

It's still on the forum index.  :)

 

Screen Shot 2019-06-16 at 10.29.55 AM.png

 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

I've noticed the headers for forums in main index are the same size that the subforums, I preferred them bigger.

  • Like 2

Share this post


Link to post
Share on other sites
2 minutes ago, nanochess said:

Maybe too big? Just updated mine :)

I tried with small and large sizes. No picture to be dragged and the result like Serguei2 posted above.

Share this post


Link to post
Share on other sites
33 minutes ago, Karl G said:

Will existing likes on posts be migrated over as well? 

 

21 minutes ago, Albert said:

I...honestly don't know, but I would hope so!  I'll see if I can find an answer.

 

Currently, they haven't, either in the forums or blogs. Oddly enough, reputation points (which were based on "likes") have made it over, but I can't find anyway to view those posts in my profile. Hoping they do make it though - that's part of the history of the forum, albeit a trivial one.

 

Sorry for the awkward quoting above. I can't figure out how to do nested quotes, so this will have to do for now. (I'm used to editing bbcode to make posts do what I wanted.)

 

I'm very curious to see what happens to the blogs after the processing is done. They're unreadable at the moment. Invision broke them badly years ago, so I can't say I have great confidence in them. Al, yes. Invision, no.

 

Once the dust settles, a read-only 'how-to' guide would be nice for answering common questions about functionality that has changed or moved. This thread is getting a bit much to read through to pull out the relevant bits.

 

(I'm mainly posting here in the hopes the forum will remember that I've viewed this topic, and will stop dumping me to the first post whenever I click the link to it.)

 

Hope you're getting some sleep Al - hang in there!

Share this post


Link to post
Share on other sites
1 hour ago, Albert said:

Can you take a screenshot of the page you're talking about?

 

Thanks,

 

 ..Al

 

Sorry for the delay.  In reference to being able to click on the topic and go directly to the first unread post instead of top-of-page.

 

To modify the default directly (but can't save over the defaults , of course):  

 

1870647876_firstunreadcomment1.thumb.jpg.aafd815cf6333d569917e4ee3ebabf68.jpg

 

To do it via a custom stream:

 

1357102736_firstunreadcomment2.jpg.89c55821c8386478504e8c7122b8e6dc.jpg

 

Share this post


Link to post
Share on other sites

I see what you mean, thanks for the screenshots, those were helpful.  Not sure how easy it would be to modify the default streams, but that's something I can look into. I agree that it's much more useful to have it go to the first unread post.  Not sure why they didn't make that the default, but I can say I've seen this debated repeatedly on the Invision forums over the years. 

 

 ..Al

Share this post


Link to post
Share on other sites
10 minutes ago, Nathan Strum said:

Currently, they haven't, either in the forums or blogs. Oddly enough, reputation points (which were based on "likes") have made it over, but I can't find anyway to view those posts in my profile. Hoping they do make it though - that's part of the history of the forum, albeit a trivial one.

 

Agreed, I won't be very happy if these don't carry over.  I need to do some digging to see if there's information on the Invision site about this.

 

10 minutes ago, Nathan Strum said:

Sorry for the awkward quoting above. I can't figure out how to do nested quotes, so this will have to do for now. (I'm used to editing bbcode to make posts do what I wanted.)

 

I know you can hit the "Quote" icon in the editor toolbar to insert a new quote inside an existing one.  But I haven't done anything more than that yet as far as trying to nest quotes.

 

10 minutes ago, Nathan Strum said:

I'm very curious to see what happens to the blogs after the processing is done. They're unreadable at the moment. Invision broke them badly years ago, so I can't say I have great confidence in them. Al, yes. Invision, no.

 

Same.

 

10 minutes ago, Nathan Strum said:

Once the dust settles, a read-only 'how-to' guide would be nice for answering common questions about functionality that has changed or moved. This thread is getting a bit much to read through to pull out the relevant bits.

 

Yes, certainly.  Some videos would also be helpful.  I did this a long time ago for one of the forum upgrades.

 

10 minutes ago, Nathan Strum said:

Hope you're getting some sleep Al - hang in there!

 

2.5 hours of sleep, was hoping to get more this morning but that hasn't worked out as I've been either answering posts here or continuing to work on the forum (just fixed subscriptions so they work again, for instance).  Today will be a long day.  The store is completely broken so I have to fix that before I really do anything else.  Then I have to trawl through this thread and write down all the problems and suggestions people have, as I don't want to miss anything.  I'm also working on a large number of orders in the store, so I have to try and balance my time between that and working on the forum.  Once I get this batch of orders out, I can spend full-time working on further improving the forum and configuring other features like the Downloads module. 

 

 ..Al

Share this post


Link to post
Share on other sites
Posted (edited)

I didn't read all 8 pages but,
2 questions, is there a option to preview a post?
and status updates, view reply takes me to someone's profile.

 

Edited by roadrunner

Share this post


Link to post
Share on other sites
8 minutes ago, roadrunner said:

I didn't read all 8 pages but,
2 questions, is there a option to preview a post?
and status updates, view reply takes me to someone's profile.

The icon all the way on the right of the editor toolbar lets you see a preview of your post in desktop, tablet and phone sizes.

 

As for status updates, yes, when you click to view a reply it jumps into the person's profile, where you can then view replies and reply as well.  Not as convenient as before.  I'm going to look to see if any third parties have improved on this at all, but I'm guessing not.

 

 ..Al

Share this post


Link to post
Share on other sites
Posted (edited)

I can upload pictures to profile but still no picture to the blog.

 

1748462684_bannerblog.thumb.png.1d9aaf2315f3324bad5dda927d0ecd26.png

Edited by Serguei2

Share this post


Link to post
Share on other sites
26 minutes ago, Albert said:

2.5 hours of sleep, was hoping to get more this morning but that hasn't worked out as I've been either answering posts here or continuing to work on the forum

It doesn't seem like there's anything broken enough that couldn't wait for a good rest. The forums are up and running, and people are posting away happily. 

  • Like 1

Share this post


Link to post
Share on other sites
12 minutes ago, Karl G said:

It doesn't seem like there's anything broken enough that couldn't wait for a good rest. The forums are up and running, and people are posting away happily. 

There's only one thing that I've found that's actually...broken, and I filed a support ticket for it.  I don't know if anyone has run into it besides me. And something else that's a minor inconvenience that I also filed a ticket for.  Don't expect any action on those before tomorrow. 

 

 ..Al

Share this post


Link to post
Share on other sites

Hi, can't see any content that I created or posted in by clicking on the "Activity" drop down, if I look manually I can see my posts, used to get to this on the "My Content" button

Share this post


Link to post
Share on other sites

The search index hasn't been built yet, so this isn't going to work properly until that's been completed.  It'll be several days, as all the other forum content has to be rebuilt first (posts, gallery, blogs, status updates, etc.) before the search index can be built. 

 

 ..Al

Share this post


Link to post
Share on other sites
56 minutes ago, Iwantgames:) said:

With this new snazzy forum upgrade, will we be getting the chat back?

I'm going to explore adding Discord integration.

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites

AS usual with these kind of downgrades, it literally doesn't even connect anymore on anything other than my PC, just says it's not able to complete secure connection. Worked perfectly for years before on every device I had, never any issues, now I can only access on my PC and it's slow and has far too much clutter, clicking anywhere does a "thing", clicked next to a quoted text and it all disappeared, didn't even click on anything, it was just "close enough", I guess.

 

 Such a shame. But I know, as always, I'll be in extreme minority about this, and the old version will not come back (they sadly never do, anywhere, this has been the trend for all places everywhere online for the last 15 odd years, so many places simply kick you out after years of being a member, then they always wonder why they get less users and have to close down for lack of visitors and revenue etc... gee, I wonder why~) so I'm glad I didn't get enough time as a member here to become that active yet, as the relatively new member that I am on here, so that way there was less of a loss, I guess.. definitely glad I didn't have any time to make friends, would've sucked to lose them all already, cuz I am not going to go on my PC just do browse here, I only go on here to pay bills and stuff like once a month, on average.

  • Confused 3

Share this post


Link to post
Share on other sites
5 minutes ago, IntelliRat said:

AS usual with these kind of downgrades, it literally doesn't even connect anymore on anything other than my PC, just says it's not able to complete secure connection. Worked perfectly for years before on every device I had, never any issues, now I can only access on my PC and it's slow and has far too much clutter, clicking anywhere does a "thing", clicked next to a quoted text and it all disappeared, didn't even click on anything, it was just "close enough", I guess.

 

 Such a shame. But I know, as always, I'll be in extreme minority about this, and the old version will not come back (they sadly never do, anywhere, this has been the trend for all places everywhere online for the last 15 odd years, so many places simply kick you out after years of being a member, then they always wonder why they get less users and have to close down for lack of visitors and revenue etc... gee, I wonder why~) so I'm glad I didn't get enough time as a member here to become that active yet, as the relatively new member that I am on here, so that way there was less of a loss, I guess.. definitely glad I didn't have any time to make friends, would've sucked to lose them all already, cuz I am not going to go on my PC just do browse here, I only go on here to pay bills and stuff like once a month, on average.

Boy, you're such a beacon of happiness, did you get out of the bed on the wrong side today?  This sounds more like an issue with your end than with the forum.  I have not had anyone tell me they haven't been able to connect to the forum or that it's been slow.  It's 2019, most sites are going to full-time HTTPS, which isn't a bad thing.  And mobile support is much better in this version than it was with the old.  What kind of phone are you using?  Nobody is kicking you out.

 

The old forum software was over four years old, had various problems and was no longer supported.  That means no more security patches, no more updates to support changing APIs with third-parties, no full-time HTTPS support which was being pointed out loudly by modern web browsers, would not work with modern versions of PHP and MySQL, and various other issues. So, no, it will not be coming back, and I should have migrated to this version long before it actually happened. 

 

 ..Al

  • Like 9

Share this post


Link to post
Share on other sites
10 minutes ago, pacman000 said:

Does it work with JavaScript off? If this posts, then it does.

Good to know, I haven't had a chance to try that yet.  Thanks for the confirmation.  I still want to see if the forum gracefully handles the lack of Javascript.

 

 ..Al

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...