Jump to content
256 colors

NetUSBee USB basic setup help for storage please

Recommended Posts

thanks Lastic, but I have been on Atari-forum almost as long as Atari-Age.. I am in all those threads.

 

James

Share this post


Link to post
Share on other sites
5 hours ago, Bikerbob said:

thanks Lastic, but I have been on Atari-forum almost as long as Atari-Age.. I am in all those threads.

 

James

I don't know how I've helped, I'm the one who cannot register for some reason at Atari-forum.

I got no clue why I can't register there.

I'm actually the one asking for help ?

Edited by Lastic

Share this post


Link to post
Share on other sites

well I was being polite.. as for why you cannot register.. maybe try a VPN to get to Atari-forum if your domain is blocked.

 

James

Share this post


Link to post
Share on other sites
4 hours ago, Bikerbob said:

well I was being polite.. as for why you cannot register.. maybe try a VPN to get to Atari-forum if your domain is blocked.

 

James

My apologies, also didn't want to be rude.

I finally figured it out, when I use Safari on OSX , I always get a message there is a problem with an external party when trying to register and if I would go back to viewing Atari-forum as a guest , it would ban my IP , although it isn't in the StopForumSpam database.
I found it a bit running around in circles , how can I get banned for posting Spam on their forum when I'm not even able to register a user to post on their forum.

Using Firefox I was perfectly able to register a new account, with the same public Belgian IP :)

 

 

Edited by Lastic
  • Like 1

Share this post


Link to post
Share on other sites

I hate to bump a dead thread, but this thread was so helpful to me.

 

I bought a working Megafile 60 (in great shape) recently that was chock full of old software.  I know that sooner or later the old mechanical platter drive is going to die, so I wanted to get the data off and transferred to an SD card based HDD ASAP.  I ordered a Netusbee from TBA last week and received it today.  I had hoped to transfer the files over the network connection, but it seems to be designed more towards putting data onto the ST HDD than getting it off efficiently.

 

Reading the documentation I saw that it could act as a storage device, with a thumb drive installed in one of the USB ports, so I searched around and found this thread.  Using the info I found here I partitioned a thumb drive using the HDDRIVER HDUTIL program and was able to access the partitions while the Megafile was attached and working.  An hour later everything was copied off the Megafile onto the thumb drive, and shortly thereafter was copied onto a partition on my US and backed up on my PC.

 

Wonderful, really nice. I'm very pleased with the result.  Thanks for the great info!

Share this post


Link to post
Share on other sites

Having similar issues as 256 colours netusbee detects the usb drive but it doesnt detect any partitions and kinda stuck as dont know what else to try . Do i need any files on the USB drive at all?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...