Jump to content
orpheuswaking

Incognito - Now's your chance!

Recommended Posts

5 minutes ago, mytek said:

Is this something new, or was that always available? Wow I totally missed that. Next time I'll order with my eyes wide open ;) .

 

 

It´s there for some time. Read about it in Lotharek´s FAQ:

 

  • GLOBAL EXPRESS (where available) - up to 2kg. (Poczta Polska). Tracked, insured. 8-15 workdays
  • POLISH MAIL PARCEL (where available)  up to 20kg (Poczta Polska) - Very reasonable, tracking numbers works, takes some time, but it is safe and insured. 8-40 work days  
  • UPS - most expensive, most reliable. 100% sure. Delivery takes 3-7 workdays worldwide
  • EMS – another international courier service - in some situations cheaper than UPS, also very reliable.  Delivery takes 3-15 workdays worldwide; only limation is weight - up to 1kg
  • Most of deliveries will require a signature on delivery
  • Orders are posted to DELIVERY ADDRESS  ONLY, given at registration

Share this post


Link to post
Share on other sites

Woo Hoo!  Mine has made it to the States finally!

 

2019-10-17 08:45

ISC NEW YORK NY(USPS), Processed Through Facility -> Your item has been processed through our facility in ISC NEW YORK NY(USPS) at 8:45 am on October 17, 2019.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, mytek said:

Is this something new, or was that always available? Wow I totally missed that. Next time I'll order with my eyes wide open ;) .

 

When I placed my order there were five different options from super cheap to crazy expensive 

Share this post


Link to post
Share on other sites
2 hours ago, mytek said:

Is this something new, or was that always available? Wow I totally missed that. Next time I'll order with my eyes wide open ;) .

 

It is maybe 15 bucks, instead of a whole buncha money.  I went that way with my other orders and it worked out well.  My house is not in an area where package stealing is common.  On the main thoroughfares it is, because the thief has a quick getaway.

 

Best,

 

Jeff

Share this post


Link to post
Share on other sites
2 hours ago, JR> said:

Woo Hoo!  Mine has made it to the States finally!

 

2019-10-17 08:45

ISC NEW YORK NY(USPS), Processed Through Facility -> Your item has been processed through our facility in ISC NEW YORK NY(USPS) at 8:45 am on October 17, 2019.

yep, mine too, as well as probably everyone else in the States.

Share this post


Link to post
Share on other sites
3 hours ago, orpheuswaking said:

I took the cheaper shipping too, Unfortunately I am regretting that now as I had a package stolen from my porch yesterday. 

You need one of these:

 

  • Like 2

Share this post


Link to post
Share on other sites
38 minutes ago, Gunstar said:

yep, mine too, as well as probably everyone else in the States.

Nope. See above.

Share this post


Link to post
Share on other sites
46 minutes ago, DrVenkman said:

Nope. See above.

If you are referring to orpheuswaking's theft being quoted from the glitter bomb fart video post above, he just said A package, not THE package, and I'm very sorry to hear that anyway, but I'm only talking about the packages making it to the US distribution center, not people's homes. If not, please clarify. 

 

But that type of theft is just one more reason why I live in the country where my closest neighbor is a half-mile away, and no stranger ever walks our dead-end road, so I don't have to worry about thefts like that. In fact, we don't even worry about locking cars and homes around here, there hasn't been a burglary incident or other crime where I live that I've ever heard of. (crosses fingers and taps on wood);)

Share this post


Link to post
Share on other sites
4 minutes ago, Gunstar said:

If you are referring to orpheuswaking's theft being quoted from the glitter bomb fart video post above, he just said A package, not THE package, and I'm very sorry to hear that anyway, but I'm only talking about the packages making it to the US distribution center, not people's homes. If not, please clarify. 

I was referring to my own post, made just this morning (and confirmed before I posted). My package - en route to the U.S. - is in limbo, having last been tracked in Warsaw in the middle of the night/very early morning yesterday.

Share this post


Link to post
Share on other sites
10 minutes ago, DrVenkman said:

I was referring to my own post, made just this morning (and confirmed before I posted). My package - en route to the U.S. - is in limbo, having last been tracked in Warsaw in the middle of the night/very early morning yesterday.

My first order, of two Incognito, are in New York as of today.  NICE!

 

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, DrVenkman said:

I was referring to my own post, made just this morning (and confirmed before I posted). My package - en route to the U.S. - is in limbo, having last been tracked in Warsaw in the middle of the night/very early morning yesterday.

Oh, shite! yeah, I looked, but I didn't see any post from you, guess I missed it. Well hopefully it reaches the US soon, I'll keep my fingers crossed for you!

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, Gunstar said:

If you are referring to orpheuswaking's theft being quoted from the glitter bomb fart video post above, he just said A package, not THE package, and I'm very sorry to hear that anyway, but I'm only talking about the packages making it to the US distribution center, not people's homes. If not, please clarify. 

 

But that type of theft is just one more reason why I live in the country where my closest neighbor is a half-mile away, and no stranger ever walks our dead-end road, so I don't have to worry about thefts like that. In fact, we don't even worry about locking cars and homes around here, there hasn't been a burglary incident or other crime where I live that I've ever heard of. (crosses fingers and taps on wood);)

I like the "Protected by Midget Joe-With-a-Shotgun Security Services" sticker.  Gives one pause...

 

  • Haha 1

Share this post


Link to post
Share on other sites
35 minutes ago, Technoid Mutant said:

I like the "Protected by Midget Joe-With-a-Shotgun Security Services" sticker.  Gives one pause...

 

I live in stand-your-ground territory where it's legal to shoot trespasser's dead, and though I don't own a gun, I have 'no trespassing, private property' and 'We don't call the police, we call Smith&Wesson' signs on the perimeter of my land. This is generally enough to give the bad guys pause, if any ever show up way out here. Response times by the police is usually about half an hour out here, so one has to protect themselves as the police would arrive far too late anyway.

  • Like 1

Share this post


Link to post
Share on other sites

Hi folks, 

 

I received my Incognito´s from Lotharek last friday 😊, so I´ve tried yesterday to install it.

 

But I faced a couple of issues...

 

After some small hurdles, I can register now also a partial success 😉.

 

Here briefly to the little problems & their solution:

 

Problem number 1:
The cable used in the documentary and in the howto video (FJC) does not match the one currently delivered from Lotharek!
Currently stuffed with white connector (instead of  a black connector) is delivered and: the cable colors doesn´t match (!), so be careful while installing!

 

Here for you briefly the affiliation of the colors:

 

"Description" vs "delivered", seen from the outside (PCB edge) to the inside (see also on the photos)

 

1. yellow -> black
2. red -> red
3. black -> white
4. blue -> yellow
5. white -> orange
6. green -> green

 

Problem number two:
My CPU board does not match the one in the description.


My 800´er has the ANTIC:
a) rightmost at the edge and
b) "the other way round", i.e. pin 1 is located at the bottom of the board (not at the top, as in the documentation)

 

I have taken all this into account and adjusted it, the two 670 Ohm pulldown resistors have also been replaced by 2k Ohm resistors (see pictures).

 

After switching on the 800, he also starts 😎, initializes the realtime clock and boots into the Icognito Sparta DOS :).


However, I have no way to get into the "Incognito Menu" 🙁.
It is also not shown while booting, but the computer boots immediately into the Spartados....

 

Does anyone have an idea, what could be the reason 🙄 ?

 

Thanks for any hints...

 

Here some pictures:


IMG-20191019-182114.jpg

 

IMG-20191019-182029.jpg

 

IMG-20191019-182051.jpg

 

IMG-20191019-184936.jpg

 

IMG-20191019-185013.jpg

 

IMG-20191019-185046.jpg

 

IMG-20191019-185852.jpg

 

IMG-20191019-190127.jpg

 

  • Like 2

Share this post


Link to post
Share on other sites
19 minutes ago, andymanone said:

The cable used in the documentary and in the howto video (FJC) does not match the one currently delivered from Lotharek!

That's half-expected; the cable Lotharek supplies is probably an off-the-shelf part which pays no heed to the colouring system depicted in Candle's installation guide (of which my video is a fairly faithful representation). I am yet to have my hands on an Incognito as supplied by Lotharek, and was not advised that the wires would be different colours, nor what those colours would be. Lotharek seems happy to link my video at the bottom of the product page, however, and if you watch the video, you'll notice that the directions include pin numbers and signal names as well as colours, so hopefully anyone capable of counting should be able to figure out the wiring.

 

I would consider this a minor inconvenience rather than a "problem", since I imagine the pin assignments and signal names have not changed.

19 minutes ago, andymanone said:

My CPU board does not match the one in the description.

Again: an inconvenience, and not insurmountable. :)

19 minutes ago, andymanone said:

However, I have no way to get into the "Incognito Menu"

Try pressing the reverse video key (the Fuji logo). My firmware has a boot screen which tells you what to press, so I can only assume you're running the original firmware.

 

Edited by flashjazzcat
  • Like 4

Share this post


Link to post
Share on other sites

Hi, FJC,

 

Thanks for the fast feedback 👍!

 

I hope you didn't misunderstand me 🙁.
Of course I didn't want to criticize you and your good work!
If you saw it that way, I apologize for it.


I just wanted to point out in the forum, that there are some differences and not every user is a hardware specialist 😉

 

@Incognito menu: yes, you are right, I´ve run the original firmware at the moment.
I´m just far from my 800, but whenn I´m back Ill try it with asap with the FUJI key 👍

 

Thanks for your help,

 

Gtx.,

andY 

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, andymanone said:

Of course I didn't want to criticize you and your good work!
If you saw it that way, I apologize for it.

Not at all... I'm just a little exasperated the one variable which could change and cause a moment's confusion did change and I had to hear this from an end user. :) I should have expected it. But your post is really useful and I'll add a note under the video explaining the colour mappings on Lotharek's cable. Thanks!

8 minutes ago, andymanone said:

I just wanted to point out in the forum, that there are some differences and not every user is a hardware specialist

Exactly so: I know this will throw some people and I emailed Lotharek about it immediately after I replied to your post.

 

OK: Have added a pinned comment under the video which I'm sure only fifty per cent of viewers will complain is not there. :D

Edited by flashjazzcat
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, flashjazzcat said:

Try pressing the reverse video key (the Fuji logo). My firmware has a boot screen which tells you what to press, so I can only assume you're running the original firmware.

 

Too simple to be true 😂
 

Okay, so it works:

1571572560696.jpg

 

Thanks!

 

Gtx.,

andY

  • Like 7

Share this post


Link to post
Share on other sites

I was just checking the tracking on my package; apparently it takes DAYS to make it's way through the NYC distribution center as it still shows as being in limbo there...unless this foreign service tracking system only tracks it until it arrives in the US...and it's in route from there anyway.

Edited by Gunstar

Share this post


Link to post
Share on other sites
35 minutes ago, Gunstar said:

I was just checking the tracking on my package; apparently it takes DAYS to make it's way through the NYC distribution center as it still shows as being in limbo there...unless this foreign service tracking system only tracks it until it arrives in the US...and it's in route from there anyway.

Based on past experience, if you used one of the Polish Post services, I’m pretty sure you can put the Polish Post tracking number into the USPS site and get domestic tracking. However, it is also quite common for the package to be parked in the receiving station in the US for several days waiting for Customs clearance.

 

On a tangentially-related note, my tracking status now says my box was “processed through” the Warsaw facility this morning. I think this indicates it’s going onto a plane with other mail to the US. I expect I’ll see some update from a US-based receiving station tomorrow or Tuesday.

  • Thanks 1

Share this post


Link to post
Share on other sites
11 minutes ago, DrVenkman said:

Based on past experience, if you used one of the Polish Post services, I’m pretty sure you can put the Polish Post tracking number into the USPS site and get domestic tracking. However, it is also quite common for the package to be parked in the receiving station in the US for several days waiting for Customs clearance.

 

On a tangentially-related note, my tracking status now says my box was “processed through” the Warsaw facility this morning. I think this indicates it’s going onto a plane with other mail to the US. I expect I’ll see some update from a US-based receiving station tomorrow or Tuesday.

I just checked with USPS and it does say it was processed through the NYC processing center and is in transit, so it is probably on it's way to the regional facility since it's still "in transit." Though I have had items arrive before the tracking has been updated in the past. I was checking to see if it might arrive today, but I just realized it's Sunday. I worked yesterday, so when I woke up I was thinking today was Saturday. 

Share this post


Link to post
Share on other sites

While we're waiting...

 

Survey on how one pronounces Lotharek...

 

@flashjazzcat pronounces it loTHARek.

 

Up until now, in my head, I've been pronouncing it lotharEK.

 

Thoughts?

 

Mine also says:

Processed Through Facility -> Your item has been processed through our facility in ISC NEW YORK NY(USPS)

 

USPS Says it is in transit.

Share this post


Link to post
Share on other sites

I had to think about it, because I hadn't thought about how I thought about pronouncing it before. :) But I guess I never thought about an inflection to the name anywhere. That's my final answer.

 

 I kept spelling it wrong with an "a" (Lotharak) for a while, though I've had the correct spelling down for quite some time now.

Edited by Gunstar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...