Jump to content
Milli Vee

Rings & Saucers

Recommended Posts

the fire button doesn't advanace past the instruction screen for me.

Edited by digress

Share this post


Link to post
Share on other sites
2 hours ago, digress said:

the fire button doesn't advanace past the instruction screen for me.

Same here - I tested with CoolCV, ColEm and blueMSX.

Share this post


Link to post
Share on other sites

I used ADAMem SDL when I tested the game. Will have to try out some of the other emulators.

 

Share this post


Link to post
Share on other sites

Use port #1 if port 0 doesn't work - I tested on the adam and in the emulator and it worked for both - it also worked for my testers. Fire button = Left button

Share this post


Link to post
Share on other sites

So, yes it does work the Player 2 joystick but not the Player 1 joystick.  This seems rather counter intuitive in a one player game.  I would suggest switching control to the Player 1 joystick.

  • Like 1

Share this post


Link to post
Share on other sites
On 11/21/2019 at 9:23 AM, Ikrananka said:

So, yes it does work the Player 2 joystick but not the Player 1 joystick.  This seems rather counter intuitive in a one player game.  I would suggest switching control to the Player 1 joystick.

I'll do that as I work on it

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...