Jump to content
repetto74

FINALGROM99 Building the card but sofware related questions

Recommended Posts

What was the fix?
Well the coding I shot from my phone was using Zflasher, android app. It was sending code to the USBtiny but it wasn't recognizing the USBtiny.

I brought it home and installed AVRdude on my Win10. When I did that the USBtiny was recognized. I did each update separately. 1.3 and avr. 1 file on the SD card at a time. No other files on the card. Add
.PLD 

update to card. Insert card. Insert FinalGROM99. Boot TI-99/4a. Allow Update time. G3 TI-99/4a. Repeat for

.AVR

update. Create FinalGROM99 file structure on the SD card. Insert SD card and Boot. BAM. Worked.

I may have bricked it and revived it. I am not sure. Pretty robust card though. Worked after all I put it through!

Sent from my SM-G955U using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites
Flying Shark can be played on the keyboard.. kinda... 
 
 
Not too bad. Hey you getting my messages? I think they are being sent no where lol

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...