Jump to content
sparkdrummer

PLATO / FINALGROM / NANOPEB

Recommended Posts

My Nanopebs don’t seem to like the PLATO cart when used off a FinalGROM. A real PLATO cart works just fine. I just get a blue screen when using the FinalGROM version. Anybody else have issues with this?

Share this post


Link to post
Share on other sites
My Nanopebs don’t seem to like the PLATO cart when used off a FinalGROM. A real PLATO cart works just fine. I just get a blue screen when using the FinalGROM version. Anybody else have issues with this?

Nope.. I'll double check this evening

 

Sent from my LM-G820 using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Works just fine for me.  NanoPEB v1 and FinalGROM with the August firmware.  Non-QI unit with F18A. 

Edited by pixelpedant

Share this post


Link to post
Share on other sites
Maybe I’ve got some funky Plato bin files. Can I convert GK cart saves to .bin?

are you using the ones in the zip file on

 

 https://ftp.whtech.com/Cartridges/FinalGROM99/

 

 

Share this post


Link to post
Share on other sites

no plato uses a nonstandard disk format that won't work at all on TIPI  the disks only have one file in the catalog but there's much more there on the disk than that.. likely sector access which TIPI doesn't support 

 

Greg

  • Thanks 1

Share this post


Link to post
Share on other sites

I just did a couple of tests and on my system if a TIPI is in the p box the Plato cart won't even try to load Plato disks it just hangs up on the disk controller

Sent from my LM-G820 using Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites
I just did a couple of tests and on my system if a TIPI is in the p box the Plato cart won't even try to load Plato disks it just hangs up on the disk controller

 

Sent from my LM-G820 using Tapatalk

 

 

Correction if you put the TIPI at 1800 cru then it works fine with a real disk in DSK1

 

Sent from my LM-G820 using Tapatalk

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/10/2020 at 12:51 PM, arcadeshopper said:

no plato uses a nonstandard disk format that won't work at all on TIPI  the disks only have one file in the catalog but there's much more there on the disk than that.. likely sector access which TIPI doesn't support 

 

Greg

Do you know if the TI Plato courseware disks have been integrated into the Plato IRATA Online courses?  If not, can we get them added? Maybe a question for tschak909.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...