Jump to content
Vocelli

Season 9 ~ Week 25 ~ Beat The Leaders Part 2

Recommended Posts

17 hours ago, Atarian7 said:

Hello Vocelli,

 

Are there double points this week like there were for Donkey Kong?   You didn't list it if there are.

Yes,

Sorry. Been busy with work.

Double Points this week as well!

 

I will be updating the overall standings on Wednesday!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Judging from the screenshots, some of you are using emulators to play the games. Is that correct? Who of you is using Stella a LOT for playing games?

  • Like 4

Share this post


Link to post
Share on other sites
17 minutes ago, Thomas Jentzsch said:

Judging from the screenshots, some of you are using emulators to play the games. Is that correct? Who of you is using Stella a LOT for playing games?

I use both orig h/w *and* Stella ... A LOT. ;-)

 

For most months in 2019, at least 2 or 3 hrs a day, every day.

Edited by ZilchSr
  • Like 2

Share this post


Link to post
Share on other sites

A game inside a patient's arteries is called a Fantastic Voyage?

 

What were they on?

 

 

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Atarian7 said:

A game inside a patient's arteries is called a Fantastic Voyage?

 

What were they on?

 

 

Uh ... the Proteus, of course. 😂

  • Like 2

Share this post


Link to post
Share on other sites

221,375

As i mentioned before my points haven't been updated from last round, i should be on 999 points, cheers.

 

 

IMG_2189.jpg

  • Like 3

Share this post


Link to post
Share on other sites
4 minutes ago, Jason_Atari said:

221,375

As i mentioned before my points haven't been updated from last round, i should be on 999 points, cheers.

 

 

IMG_2189.jpg

Fixed. Very sorry about that.

  • Like 1

Share this post


Link to post
Share on other sites
20 minutes ago, ZilchSr said:

I use both orig h/w *and* Stella ... A LOT. ;-)

 

For most months in 2019, at least 2 or 3 hrs a day, every day.

Cool. Anything that bothers you in Stella? Or anyone else?

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Thomas Jentzsch said:

Cool. Anything that bothers you in Stella? Or anyone else?

Not that I can think of myself. I've used Stella for close to 20 years now, and never really had an issue with it, other than occasionally, when playing Air Sea Battle Game 18 (none of the other 26 games, strangely enough), every shot by the CPU kills every aircraft on the screen. The issue went away with v6.0.2.

Edited by ZilchSr
  • Like 1

Share this post


Link to post
Share on other sites

Then you are maybe not the right person. :) 

 

We are looking for more critical input regarding Stella. 

 

BTW: I will look into Air Sea Battle and check if I can replicate the issue.

 

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
11 minutes ago, Thomas Jentzsch said:

Then you are maybe not the right person. :) 

 

We are looking for more critical input regarding Stella. 

 

BTW: I will look into Air Sea Battle and check if I can replicate the issue.

 

 

From a developer perspective, I suppose the lack of ability to trace/monitor increments and decriments at specific RAM addresses in real-time is kind of annoying, unless there is actually a way, but I'm just ignorant of it. Hell, I can always *find* something(s?) in Stella to be critical of. 😂

Edited by ZilchSr
  • Like 2

Share this post


Link to post
Share on other sites
46 minutes ago, Thomas Jentzsch said:

Judging from the screenshots, some of you are using emulators to play the games. Is that correct? Who of you is using Stella a LOT for playing games?

Like ZilchSr I use both original h/w and Stella a LOT also. Although I have been using both almost on a daily basis now for a long time, I've never really had any problems with Stella until recently. Not sure if it has to do with my computer(still using Windows 7), but been having slight 'lag' problems and random sprites not appearing when using screen capture recording software. Doesn't happen on all games but more specifically noticeable on Gorf and Asteroids as far as the 'disappearing sprites' and quite noticeable lag specifically on Spider Fighter, Skiing and Dragster. (using an original CX-40 controller through a D9 2600-dapter). I've double and triple-checked all the settings etc. and all is good, it only used to happen every once in a while but I've noticed it happen a lot more often in the last few months.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
42 minutes ago, Thomas Jentzsch said:

Then you are maybe not the right person. :) 

 

We are looking for more critical input regarding Stella. 

 

BTW: I will look into Air Sea Battle and check if I can replicate the issue.

 

 

TBH, I'm not usually "sharp" enough to note problems unless I am very familiar with a game, I've had some minor input lag in the past, but I think it was PC based.

Mostly wanted to pop in to say "Wow!". I know a LOT of people who really, REALLY enjoy your work, we really appreciate it!!!

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
2 hours ago, Pat Larocque said:

Like ZilchSr I use both original h/w and Stella a LOT also. Although I have been using both almost on a daily basis now for a long time, I've never really had any problems with Stella until recently. Not sure if it has to do with my computer(still using Windows 7), but been having slight 'lag' problems and random sprites not appearing when using screen capture recording software. Doesn't happen on all games but more specifically noticeable on Gorf and Asteroids as far as the 'disappearing sprites' and quite noticeable lag specifically on Spider Fighter, Skiing and Dragster. (using an original CX-40 controller through a D9 2600-dapter). I've double and triple-checked all the settings etc. and all is good, it only used to happen every once in a while but I've noticed it happen a lot more often in the last few months.

What OS and CPU are you using?

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Thomas Jentzsch said:

What OS and CPU are you using?

I'm using a Lenovo ThinkCentre with a Intel Core i5-2400 CPU @ 3.10 GHz, 16 GB RAM with 64-bit Windows 7 Professional Operating System.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...