Jump to content
rietveld

adam disk drive doesn't format disks anymore

Recommended Posts

Hi. My Adam disk drive will read disks but no longer formats blank ones.   I used a head cleaner but still no luck

 

Any suggestions 

Share this post


Link to post
Share on other sites

I have no experience with the ADAM disk drive but I do with those from Commodore.

 

Was that a head cleaner disk you used?  If so, then consider opening up the drive and using a cotton bud dipped in isopropyl alchohol to not only clean the head but the mounting that the head is in.

Share this post


Link to post
Share on other sites
57 minutes ago, Ikrananka said:

I have no experience with the ADAM disk drive but I do with those from Commodore.

 

Was that a head cleaner disk you used?  If so, then consider opening up the drive and using a cotton bud dipped in isopropyl alchohol to not only clean the head but the mounting that the head is in.

Old school tape head cleaning at its finest!

Share this post


Link to post
Share on other sites

The disk does read fine. It just wonnt format a blannk disk. I keep getting a write protection error. Is there a sensor that see the notch on the disk?

Share this post


Link to post
Share on other sites

3.5” drives detect write protection optically from the switch in the corner. 5.25” from the notch in the side. 

Share this post


Link to post
Share on other sites

Check out this thread with details on adjusting the Variable Capacitor... if all else fails from what I talked about in the other thread that you started about formatting ADAM disks. BTW, I posted more info in that thread.

 

 

Share this post


Link to post
Share on other sites
8 hours ago, rietveld said:

The disk does read fine. It just wonnt format a blannk disk. I keep getting a write protection error. Is there a sensor that see the notch on the disk?

YES, there are 2 sensors along the left side of the drive mech; if memory serves.  They are a light and sensor, if the light is bad, the sensor won't see it and says the disk is write protected.  The 2nd sensor is disk IN I "think"

Share this post


Link to post
Share on other sites
2 hours ago, adamcon said:

YES, there are 2 sensors along the left side of the drive mech; if memory serves.  They are a light and sensor, if the light is bad, the sensor won't see it and says the disk is write protected.  The 2nd sensor is disk IN I "think"

FIXED !!!!      

 

:)

 

Replaced a bad light in the write protect sensor

 

:)

 

Share this post


Link to post
Share on other sites

Glad to here it was the write protect light. As I mentioned in the other thread, this happened to the first disk drive that I owned some 37 years ago. What type of light is it?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...