Jump to content
Al_Nafuur

New release

Recommended Posts

2 hours ago, Wizzard said:

Okay, so one of my PlusCarts will never detect my offline ROMs?

Yes, as long as the corrupt "User Settings Area" is not formatted/deleted. I'll add a menu option for formatting the settings area in the next (v2.1.1) release.

Quote

 

How is it possible that I have offline roms available on another PlusCart? I upgraded the firmware on one day, one after another.

both PlusCarts have their own "User Settings Area", so one is corrupt and the other one is not. The corruption may occur when downloading offline ROMs, so maybe you haven't downloaded offline ROMs with the second PlusCart, or not all conditions where meet when you downloaded offline ROMs with the second PlusCart.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Al_Nafuur said:

I'll add a menu option for formatting the settings area in the next (v2.1.1) release.

Thank you very much, I think this may help a lot of people. I will use my non-corrupted cart now (I already have a RGB modded Atari, so I do not longer need another console)

Share this post


Link to post
Share on other sites

  I haven't disabled the experimental "Paid ROMs" area in the PlusStore when I released the new version:

 

I think for testing purposes I'll keep it active for a few more month and wait on feedback.

 

 

 

Share this post


Link to post
Share on other sites

Just upgraded to (public) v2.1.0. Everything’s fine but it doesn’t save my preferences - I‘m living in PAL land and after turning off/on preference are back to NTSC, glacier belle charset and normal space density. 

Share this post


Link to post
Share on other sites

New public version v2.1.1 in PlusStore

  • New entry "Format User Settings" in Setup menu to format user settings area

@Bomberman94, @Wizzard using this function should solve the problem with your corrupted user settings storage.

 

  • Thanks 2

Share this post


Link to post
Share on other sites
16 hours ago, Al_Nafuur said:

New public version v2.1.1 in PlusStore

  • New entry "Format User Settings" in Setup menu to format user settings area

@Bomberman94, @Wizzard using this function should solve the problem with your corrupted user settings storage.

 

I can confirm that it works now - thanks for the fast fix! 👍

  • Like 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...