Jump to content
JacobZu7zu7

Intellivision HSC Season 12 - Game 4 - Demon Attack

Recommended Posts

25 minutes ago, BiffMan said:

Yep, definitely better as player 2.  I don't have any particular issue losing enemies in the earth, but can see where that would be a distraction. It is quite awesome looking for the era. 

I really like certain aspects of the graphics. I do wish, however, that the ship was a little more detailed. And that the after burners during the boss transition would work more consistently.

Share this post


Link to post
Share on other sites
1 hour ago, BiffMan said:

I've had it twice in emulation, both times near the boss, once immediately after destruction, not sure when the other was.

 

I also think it has something to do with moving during transitions, so have avoided doing so. 

So frustrating!!!! I've had it happen three or four times in the last week and a half. I thought it happened to me in the middle of the boss stage last night?

Edited by Player One
  • Like 1

Share this post


Link to post
Share on other sites
So frustrating!!!! I've had it happen three or four times in the last week and a half. I thought it happened to me in the middle of the boss stage last night?

I'm surprised that more people aren't complaining about the black screen crash. I tested that out exhaustively two seasons ago and had it happen on every single one of my Intellivisions and on Nostalgia. I tried several different carts and the LTO Flash, as well. It makes playing the game so nerve-racking for me, as I never know when the game is just going to stop, go blank and force me to start over...  

Sent from my Pixel 2 using Tapatalk

 

 

 

 

 

  • Sad 1

Share this post


Link to post
Share on other sites
31 minutes ago, dpisacane said:

I'm surprised that more people aren't complaining about the black screen crash. I tested that out exhaustively two seasons ago and had it happened on every single one of my Intellivisions and on Nostalgia. I tried several different carts and the LTO Flash, as well. It makes playing the game so nerve-racking for me, as I never know when the game is just going to stop, go blank and force me to start over... emoji26.png

 

Sent from my Pixel 2 using Tapatalk

 

 

 

Definitely a bug of the game. They talk about it in the review of Demon Attack in the Intarivisions podcast. It was known to the programmer but he couldn't find a solution.

Edited by Player One

Share this post


Link to post
Share on other sites

That just seems unbelievable to me, as it happens to me 100% of the time unless I actively manage the situation (meaning, primarily, my extra lives). I'm not saying that I don't believe you, it's just difficult for me to wrap my mind around, given my experience.

I wonder if it has anything to do with using autofire. (I use the autofire all the time when I am playing, since I have serious tendonitis in both hands.)

Sent from my Pixel 2 using Tapatalk

Share this post


Link to post
Share on other sites
21 minutes ago, dpisacane said:

That just seems unbelievable to me, as it happens to me 100% of the time unless I actively manage the situation (meaning, primarily, my extra lives). I'm not saying that I don't believe you, it's just difficult for me to wrap my mind around, given my experience.

I wonder if it has anything to do with using autofire. (I use the autofire all the time when I am playing, since I have serious tendonitis in both hands.)

Sent from my Pixel 2 using Tapatalk
 

I use autofire all the time too, still never happened.  I've had other carts (different games) in the past freeze during gameplay and once I get a new cart, the game worked flawlessly.  Maybe your specific cart is defective?

Edited by IntyFanMatt

Share this post


Link to post
Share on other sites
I use autofire all the time too, still never happened.  I've had other carts (different games) in the past freeze during gameplay and once I get a new cart, the game worked flawlessly.  Maybe your specific cart is defective?

That's definitely not it. As I said, I tested it out with a dozen different cartridges (and the LTO Flash) on a 2609, a 2609a, a Tandyvision, a GTE Sylvania model, two different Intellivision IIs, a Super Video Arcade and in Nostalgia. It happened in every single case. I was absolutely exhaustive in my investigation, as I was curious what the cause was. The only conclusion I could come to was that it is a bug in the code. What I can't figure out is why some other people don't experience it. 

I will say that I don't think I happens unless you are near the end of the second wave (the second Pandemonium) and have not yet died. That's not to say that it doesn't happen on all sorts of different circumstances, but I have never seen it happen in the first one.

 

It's just very strange... All the more so, since some people don't encounter it at all.

 

(Also, keep in mind, it isn't a typical Intellivision game freeze. The game crashes and the screen goes black. It's quite unique to this game, actually.)

 

Sent from my Pixel 2 using Tapatalk

 

 

 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, dpisacane said:

That's definitely not it. As I said, I tested it out with a dozen different cartridges (and the LTO Flash) on a 2609, a 2609a, a Tandyvision, a GTE Sylvania model, two different Intellivision IIs, a Super Video Arcade and in Nostalgia. It happened in every single case. I was absolutely exhaustive in my investigation, as I was curious what the cause was. The only conclusion I could come to was that it is a bug in the code. What I can't figure out is why some other people don't experience it.

 

I will say that I don't think I happens unless you are near the end of the second wave (the second Pandemonium) and have not yet died. That's not to say that it doesn't happen on all sorts of different circumstances, but I have never seen it happen in the first one.

 

It's just very strange... All the more so, since some people don't encounter it at all.

 

(Also, keep in mind, it isn't a typical Intellivision game freeze. That game crashes and the screen goes black. It's quite unique to this game, actually.)

 

Sent from my Pixel 2 using Tapatalk

 

 

 

Ok.  Yeah that is very odd.  I'm at a loss on that one then.  😞 

Share this post


Link to post
Share on other sites

Yass! Finally broke 10k.
 

02760DDA-03D1-419B-93BD-154C2E01FE09.jpeg
 

I think this might be it for me on this one. It actually takes a fair bit of time and concentration for me to reach these scores. 

Edited by Intelligentleman
  • Like 4

Share this post


Link to post
Share on other sites
12 hours ago, dpisacane said:

I'm surprised that more people aren't complaining about the black screen crash.

It's never happened to me, but in my defense I don't think I'm good enough 😁

Share this post


Link to post
Share on other sites
14 hours ago, BiffMan said:

40,403

😎

20200320_192303.jpg

Holy crap! I’m thinking it is easier in emulation than on real hardware, but that’s an amazing score! You have to have some real patience to get to that level.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, IntyFanMatt said:

Holy crap! I’m thinking it is easier in emulation than on real hardware, but that’s an amazing score! You have to have some real patience to get to that level.

I'm using a Flashback controller, so closest I can get. Definitely hard on the thumb for the fire button.  I do vastly prefer holding the thumb button for autofire when necessary vs always autofire.

 

Patience indeed! That was probably a 40+ minute game and it gets really hard to maintain focus that whole time.  I can 'feel' when I'm engaged or not, so sometimes I just have to come back another day, but when you're locked in, it feels like you could play forever.  That was finally a satisfying score where I didn't do something overly stupid. 

Share this post


Link to post
Share on other sites
2 minutes ago, Player One said:

29353

 

IMG_2010.thumb.jpg.f3ccde2968463b793419c160d7d04402.jpg

Awesome score, congrats! Glad you managed to have a good run without it locking up on you! 

  • Thanks 1

Share this post


Link to post
Share on other sites
8 minutes ago, BiffMan said:

I'm using a Flashback controller, so closest I can get. Definitely hard on the thumb for the fire button.  I do vastly prefer holding the thumb button for autofire when necessary vs always autofire.

 

Patience indeed! That was probably a 40+ minute game and it gets really hard to maintain focus that whole time.  I can 'feel' when I'm engaged or not, so sometimes I just have to come back another day, but when you're locked in, it feels like you could play forever.  That was finally a satisfying score where I didn't do something overly stupid. 

Well that’s just amazing. Well done sir!

  • Like 1

Share this post


Link to post
Share on other sites
37 minutes ago, BiffMan said:

I'm using a Flashback controller, so closest I can get. Definitely hard on the thumb for the fire button.  I do vastly prefer holding the thumb button for autofire when necessary vs always autofire.

 

Patience indeed! That was probably a 40+ minute game and it gets really hard to maintain focus that whole time.  I can 'feel' when I'm engaged or not, so sometimes I just have to come back another day, but when you're locked in, it feels like you could play forever.  That was finally a satisfying score where I didn't do something overly stupid. 

 

I was wondering which controller you were using. I tried playing in emulation with a modern controller but didn't like it.

 

Agree about focus.... I make some easy mistakes sometimes, but try not to let it get to me.... too much

 

Edited by Player One
  • Like 1

Share this post


Link to post
Share on other sites

This game is starting to annoy me. It's now crashed 3 times on my original Intellivision. Twice just after destroying the mother ship and once at 9,900 pts when I was right in the middle of a wave of demons, hadn't lost a single life, and the screen just went blank and the game stopped. 

 

This is the best I've managed so far - the game crashed just after destroying the mother ship (I wasn't pressing anything on the controller so I don't know why) :

 

27,308

DSC_0141.JPG

Edited by gezkc
  • Like 1
  • Sad 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...