Jump to content
ijor

atari-forum down

Recommended Posts

Just checked again and still down. I hope DAL can get it back up. Has anyone reached out on FB to see if they might be able to help DAL if he is busy with real life events. If I recall, and I may be way off on this, but isn't there are few others with elevated rights that might be able to lift some of the workload?

But I'd rather wait and have the site come back working/legal/updated/etc. then come back 90% done and go up and down several times.

Share this post


Link to post
Share on other sites

I checked earlier and it looks like he is still installing updates and carrying out site maintenance (as at 15th June) so some progress is being made.

 

Mark

Share this post


Link to post
Share on other sites

Okay, I logged in just now and it seemed to be working okay, but...

 

Where's the new posts button? Can't find it anywhere.... :(

 

Share this post


Link to post
Share on other sites
1 hour ago, DarkLord said:

Okay, I logged in just now and it seemed to be working okay, but...

 

Where's the new posts button? Can't find it anywhere.... :(

 

I see it on the mobile version when I logged in. It appears to be in the same place it’s always been. 
 

I can’t get an image to appear in this post. 

 

Bob C

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...