Jump to content
MrTransistor

Force Command and FDOS issues.

Recommended Posts

Hello everyone. I've been trying to get Force Command running on my physical hardware, and I don't really see what's going on here.

 

It loads into the FinalGrom just fine, but it appears that I may have some sort of problem, either configuration or whatever, because it just hangs up and doesn't do anything else.

 

Is there something I am missing? Or is it a hardware issue that I should investigate?

 

Thanks!

 

(Original TI-99/4a, not the locked out version, btw.)

 

 

Share this post


Link to post
Share on other sites
Hello everyone. I've been trying to get Force Command running on my physical hardware, and I don't really see what's going on here.
 
It loads into the FinalGrom just fine, but it appears that I may have some sort of problem, either configuration or whatever, because it just hangs up and doesn't do anything else.
 
Is there something I am missing? Or is it a hardware issue that I should investigate?
 
Thanks!
 
(Original TI-99/4a, not the locked out version, btw.)
 
 
Do you have 32k memory?

Sent from my LM-G820 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, arcadeshopper said:

Do you have 32k memory?

Sent from my LM-G820 using Tapatalk
 

Yes. I recently bought a NanoPEB from you, in fact. Lmao.

 

Incidentally, I fixed it. It was something super simple. The nanoPEB was not being powered correctly, so it was not allowing the access to the on-board 32K.

It must have been something intermittent that was causing a short interruption of power, because the LED's were lit.

 

It wasn't until I noticed my power cable was a little loose that I got it working.

 

Thanks!

 

  • Like 3

Share this post


Link to post
Share on other sites
4 minutes ago, arcadeshopper said:

Hooray! Yeah Power is important.



Sent from my LM-G820 using Tapatalk
 

lmao, yeah.  I'm digging this software, too. Jedimatt is a wizard.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...