Jump to content
Vorticon

Non-working nanoPEB. Want it?

Recommended Posts

Hi.

I have a non-working NanoPEB which locks up my computer. Can't figure out what the issue is. If anyone wants it it's yours with my compliments and who knows you might be able to fix it. Otherwise it's going into the trash. (note: it will not come with a PS or the CF to IDE adapter. Only the board itself).

Just PM me if interested.

To be honest, I have never been very impressed with the CF7 or NanoPEB as I have found them to be temperamental and a bit flaky...

Share this post


Link to post
Share on other sites
23 minutes ago, Vorticon said:

To be honest, I have never been very impressed with the CF7 or NanoPEB as I have found them to be temperamental and a bit flaky...

Ditto

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Vorticon said:

Hi.

I have a non-working NanoPEB which locks up my computer. Can't figure out what the issue is. If anyone wants it it's yours with my compliments and who knows you might be able to fix it. Otherwise it's going into the trash. (note: it will not come with a PS or the CF to IDE adapter. Only the board itself).

Just PM me if interested.

To be honest, I have never been very impressed with the CF7 or NanoPEB as I have found them to be temperamental and a bit flaky...

 

My experience - use a +5V at least 2A adapter

 

The CF card, use a smaller version, I use 256 MB SAN Disk

(also had the case it locks-up, then I reformat the CF card and with a script put all the volumes back, does not take long, but it works), e.g. make sure you can read the CF-card with a tool like TIDIR,  and eject from your PC.

 

Check the jumpers on the card, and the switch if it is turned-on.

 

... and today actually after 5 years, somehow I have the RS232 finally working (with NPDSK2PC program of Fred)

probably the other programs were not okay.  I have 2x nanoPEBs so far okay, but I prefer the TIPI nowadays

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

My CF7+ is rock solid with my F18a system. The Nano 9902 periodically fails to powerup properly.  I don't know if it is a timing issue or a connection issue.  The ubergrom lets me transfer files via HDX server.  When coupled with a nano, I can also have an easy connection to the outside world via tcpser or a UDS device.

  • Like 1

Share this post


Link to post
Share on other sites
My CF7+ is rock solid with my F18a system. The Nano 9902 periodically fails to powerup properly.  I don't know if it is a timing issue or a connection issue.  The ubergrom lets me transfer files via HDX server.  When coupled with a nano, I can also have an easy connection to the outside world via tcpser or a UDS device.
How old is your nano the newer ones have a fix for f18 compatibility

Sent from my LM-V600 using Tapatalk

Share this post


Link to post
Share on other sites
15 minutes ago, arcadeshopper said:

How old is your nano the newer ones have a fix for f18 compatibility

Sent from my LM-V600 using Tapatalk
 

I'm thinking I bought it in late 2016 as @Shift838 and I were working with the creator to figure out the serial port problem around that time. 

Share this post


Link to post
Share on other sites

Looks like I'll be the proud owner when it arrives. Thanks Vorticon!

Hope I can get it working without too much head-scratching.

-Ed

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...