Jump to content
Sign in to follow this  
0078265317

old mac games

Recommended Posts

Did blessing the blessed thing help? :evil:|:)

 

Poking around on Macintosh Garden for Mac os 6, I found all the incremental updates to system from 6.00, 6.01, ... on up to 6.08. Small files of individual disks in 800k or 1.4m.

 

Here's all of the above in an 8.46 meg sit file:  http://macintoshgarden.org/apps/macintosh-system-6x

 

There's another page for system 6 with a single large file containing the whole gamut, including all the languages, so not as helpful as just grabbing the specific English version of 6 you want.

 

You'll find similar archives for the other Mac systems as well.

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, Ed in SoDak said:

Did blessing the blessed thing help? :evil:|:)

 

Poking around on Macintosh Garden for Mac os 6, I found all the incremental updates to system from 6.00, 6.01, ... on up to 6.08. Small files of individual disks in 800k or 1.4m.

 

Here's all of the above in an 8.46 meg sit file:  http://macintoshgarden.org/apps/macintosh-system-6x

 

There's another page for system 6 with a single large file containing the whole gamut, including all the languages, so not as helpful as just grabbing the specific English version of 6 you want.

 

You'll find similar archives for the other Mac systems as well.

No still looking.  That link did not work.  But oddly enough blessing shows a lot on google.

 

And I saw the garden ones before too.  Nothing works except weird_w images.

Edited by 0078265317

Share this post


Link to post
Share on other sites
Posted (edited)

Also I would like to see a pic of the external 600mb drive you have.  The outside not inside.

Edited by 0078265317

Share this post


Link to post
Share on other sites

It's made to match the look. I'll get a pic tomorrow. I think it had an 80 meg in it when I bought it.

Share this post


Link to post
Share on other sites
Posted (edited)

Well, the drive enclosure in that auction it's nice and clean, pretty much. That's all we know though. No info on HD size or if there even is one installed. "Untested."

 

I'm asking about same price, verified working with 658 meg Quantum lighting drive. Maybe not as clean but I used 'em. I've copied a System 8.1 folder to it to see if it'll boot. So far, it's hanging with no boot. Next step is a reformat and fresh os install. Not sure what's up with that as Disk First Aid reports no problems and other files on it are fine.

 

Worst scenario, install a different drive. Meanwhile feel free to continue the hunt. I won't sell this without it fully working and tested. Right now the power and in-use LEDs aren't connected, nor is the SCSI ID selector. Maybe this drive's connectors for those was in a different place than the original drive it came with. Doesn't affect operation. It's currently set as SCSI ID 4.

 

EDO_1577.JPG

EDO_1578.JPG

EDO_1579.JPG

EDO_1580.JPG

Edited by Ed in SoDak

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Ed in SoDak said:

Well, the drive enclosure in that auction it's nice and clean, pretty much. That's all we know though. No info on HD size or if there even is one installed. "Untested."

 

I'm asking about same price, verified working with 658 meg Quantum lighting drive. Maybe not as clean but I used 'em. I've copied a System 8.1 folder to it to see if it'll boot. So far, it's hanging with no boot. Next step is a reformat and fresh os install. Not sure what's up with that as Disk First Aid reports no problems and other files on it are fine.

 

Worst scenario, install a different drive. Meanwhile feel free to continue the hunt. I won't sell this without it fully working and tested. Right now the power and in-use LEDs aren't connected, nor is the SCSI ID selector. Maybe this drive's connectors for those was in a different place than the original drive it came with. Doesn't affect operation. It's currently set as SCSI ID 4.

 

EDO_1577.JPG

EDO_1578.JPG

EDO_1579.JPG

EDO_1580.JPG

https://www.ebay.com/itm/193597874743

 

He added pics of inside.  And the same seller has 3 other similar enclosures of scsi.

 

And do you still have the original 80mb drive it came with?

Edited by 0078265317

Share this post


Link to post
Share on other sites

I also had a BERNOULLI MAC TRANSPORTABLE 150 back in the day.  Wish I had kept that.  And a sun external scsi.

 

There is a cheap BERNOULLI 90 version on Ebay I might bid.

Share this post


Link to post
Share on other sites
4 hours ago, 0078265317 said:

This is interesting also.  Also almost same boat as me.  Maybe my internal hard drive might be salvage able after all.

 

https://systemfolder.wordpress.com/2015/01/14/se30-fireball/

That dude was dedicated to the task!

 

This guy is too. Here's some SE links where he does a recap and other stuff and another where he installs the SCSI2SD adapter, so you can see what's involved with that.

http://appletothecore.me/files/category-mac-se.php

 

Possible your SE has some old caps. I'd also check your PRAM battery for leakage, even if the SE might keep time when unplugged. You haven't mentioned needing to reset the time if it's been unplugged.

 

I don't have the 80meg any longer. I had it on its side in a cabinet, my dog came by to say Hi with his tail wagging and his tail knocked the drive over. GRRRINNND! And that was the end of the 80 meg, LOL. I saved the magnets.

 

In other news, the 658 meg drive reformatted fine (OS Standard format, not Extended. I don't know if Extended format would work on an SE.) I made two equal size partitions. Copied a 9.1 folder to one partition and an 8.1 system folder to the other and either will boot my Powerbook G3 Kanga. I would just need to dig out my 6 and 7 install floppies.

 

Most all those auctions you're linking seem to be untested. Your call of course!

-Ed

 

Share this post


Link to post
Share on other sites
Posted (edited)

It looks clean inside caps and battety.  Can't remember if I replaced it.  I will check the time next I boot.  I will bid on the bernoulli probably.  And that is it.  I am not spending a fortune on a 31 year old machine.  But at least it boots so some hope and good enough for now.  I never thought it would again.  So I appreciate all the help.

 

And flight sin came today but does not boot because it's a 400 k disk and too old system.

Edited by 0078265317

Share this post


Link to post
Share on other sites

Note that CD drive's front says it's CD-R, which is read only, while the auction title says it's a CD burner, i.e. he thinks it can also write a CD. I believe he is in error.

Share this post


Link to post
Share on other sites

He replied and was nice and gave me some other advice.  It doesn't matter if its recordable or not I can burn the cd in another computer and the boot from that.  But I am bidding on a berboulli multididk 90 pro ending in 4 and a half hours.  I will see if I win what happens.

Share this post


Link to post
Share on other sites

The pesky HD in my SE just refuses to format.  I got this today in the mail from Ebay.  Boots my SE FDHD.  Disk Manager test the HD just fine no errors.  But does not format.  Error # 3.  Then I copied the system and finder to my other floppy.  And booted HD SC Setup.  No luck.  Cannot format.  I copied lido 7.5.6 to the disk and it bombed.  That was 6.1.5 finder and 6.0.5 system I think.  I then copied 6.1.8 and 6.0.8 from my iBook g3 and blessed it along with a copy of lido on my blank floppy.  I started lido no errors this time.  I tried easy setup and format bot no luck.  Says arbitration failed. Check scsi connections and termination.  And it says then format failed.  I tried Norton utilities 2.0 also and no go.  Does not even see the HD.  Any other 3rd party apps I can try.

 

https://www.ebay.com/itm/Vintage-Mac-Software-Floppy-Disk-Manager-Ontrack-ver-2-23/174185814018?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

 

 

Share this post


Link to post
Share on other sites

The drive 7 is system 7 only.  I cannot run any systemn7 apps untill the bernoulli arrives.

 

FWB is system 8 only so no go.  7.5.5 max on the SE.

 

And Storware actually detected the drive and said no errors.  But when I goto format it gives errors and cannot format.

 

Its weird some programs detect it but nothing formats the internal HD.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...