Jump to content
  • 0
cvga

Did the Tony Talarico Amico thread get moved?

Question

I know it's still getting posts on a regular basis because it's often showing as the most recent post in the "Classic General Gaming" forum. However, I no longer see it in the Intellivision subforum. Wondering if it's a glitch, got moved, I've been banned from the thread (hope not!), etc.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
38 minutes ago, jaybird3rd said:

Are you referring to the Q&A thread?  It's still pinned in the Intellivision subforum, right here:

 

https://atariage.com/forums/topic/288558-intellivision-amico-tommy-tallarico-introduction-qa/

That's the thread I'm referring to and I can get to it through your link but I don't see it in the subforum. Here's a screenshot of what I can see...

 

IMG_4450.thumb.JPG.c1575b62e74d71fe676c5a91ae653e01.JPG

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Strange.  That thread has never been moved, and you're certainly not blocked from it; even if you were, it should still appear in the list.  It looks like a glitch to me, but perhaps @Albert can give a better answer.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, jaybird3rd said:

Strange.  That thread has never been moved, and you're certainly not blocked from it; even if you were, it should still appear in the list.  It looks like a glitch to me, but perhaps @Albert can give a better answer.

Thanks for looking at it. I didn't think I had been blocked as I don't recall saying anything very negative in any of the nearly 20 years I've been posting :)

 

Is it possible that I banned myself from the thread somehow? I could see that unintentionally happening lol

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

That is highly unusual, not sure why you aren't able to see it in the Intellivision forum.  You certainly have not been blocked from the thread.  It's possible one of the third-party plugins that we're using on the forum is causing an issue.  If you give me permission to login to your account as you, that will make it a bit easier to track down (I won't look at your messages, just want to go to the Intellivision forum and try disabling various plugins to see if one of them is the culprit).

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

@Albert You may do and look at any messages you like :)

 

Let me know if I need to do anything other than provide this response.

Edited by cvga
tagged al
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, cvga said:

Is it possible that I banned myself from the thread somehow? I could see that unintentionally happening lol

You may have ignored the topic.  This would prevent it from showing up in the Intellivision forum as well as in search results (including "All Activity" and such).  You can go here and take a look:

 

https://atariage.com/forums/settings/ignoredtopics/

 

The Ignore Topics functionality unfortunately will not prevent the "Last Topic" display from showing posts in that forum, which is a known deficiency.  To fix that would require additional queries, which can slow down the rendering of the main forum index and other forum views, which is why it hasn't been done (at least not yet).

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Just now, cvga said:

You may do and look at any messages you like :)

 

Let me know if I need to do anything other than provide this response.

I'll wait to see if you just managed to ignore the topic.  :)

 

 ..Al

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Albert said:

I'll wait to see if you just managed to ignore the topic.  :)

 

 ..Al

That's exactly what I did. It certainly wasn't intentional. Who knows, maybe I thought I was marking it read or just accidentally clicked on it (and accidentally confirmed lol).

 

Thanks for your help! You too @jaybird3rd

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
Just now, cvga said:

That's exactly what I did. It certainly wasn't intentional. Who knows, maybe I thought I was marking it read or just accidentally clicked on it (and accidentally confirmed lol).

 

Thanks for your help! You too @jaybird3rd

Great, glad that's all it was and not some bug in the software.  :D

 

 ..Al

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, cvga said:

Thanks for your help! You too @jaybird3rd

My pleasure!  I'll keep this solution in mind, in case someone else experiences a similar issue.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, jaybird3rd said:

My pleasure!  I'll keep this solution in mind, in case someone else experiences a similar issue.

Hopefully no one else is that dumb :)

  • Haha 2

Share this post


Link to post
Share on other sites
  • 1

cvga, are you sometimes browsing the forum on a smartphone or tablet? I can imagine a touch sensitive device sometimes can cause you to accidentally click on links and buttons you didn't mean to. In this case it was easily resolved, and probably people would find it disturbing with a popup "Are you sure you want to ignore the topic?" as a safety measure.

Share this post


Link to post
Share on other sites
  • 0
On 8/20/2020 at 8:36 AM, carlsson said:

cvga, are you sometimes browsing the forum on a smartphone or tablet? I can imagine a touch sensitive device sometimes can cause you to accidentally click on links and buttons you didn't mean to. In this case it was easily resolved, and probably people would find it disturbing with a popup "Are you sure you want to ignore the topic?" as a safety measure.

Sorry Carlsson, I just noticed your question. 98% or more of my browsing is from my desktop computer. I very rarely will use my phone or iPad. I'm not sure when/how I clicked on ignore so it's possible it might have been during one of those times though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...