Jump to content
Mathy

AVF movies, what am I doing wrong?

Recommended Posts

Hello guys

 

What I'm I doing wrong?  Most of the times, when I try to play a AVF movie, it starts fine, but at some point, it shifts the screen to the right, the right part of the picture appears on the left part of the screen and the sound changes to some kind of noise.  I'm using a Mac to get the AVF files onto a Transcend SD card of 16GB.

 

Sincerely

 

Mathy

 

Share this post


Link to post
Share on other sites

1) you are using a Mac

(they often make trouble, errrmm, they save redundant files whenever they copy something; e.g. when I gave you one of my SD-cards and/or USB-sticks at last years HATZ meeting and you copied files from them with your Mac, they had several redundant files on them afterwards, that were not there before and I deleted them with Windows)

 

2) you are using a Transcend SD-card

(they often make trouble, at least for me...)

 

But maybe your SD-card is not completely defragmented and/or the movies are not contiguous ?

 

I am using good old Win XP 32Bit SP3 and atm 32GB Sandisk Ultra SD-cards and everything works fine. Downloaded the latest stuff from Poison and now I have 279 AVF movies with a total size of 24GB (approx. 5GB free space). Think I have to buy some 64GB SD-cards soon (and try to format them with FAT32). Yeah, 64GB storage space for a 64KB computer... ;-)

 

Share this post


Link to post
Share on other sites

Sounds like there could be a read error.  Have you ran the various tests (RWTEST) and I think there was a stability test for various cards?

Share this post


Link to post
Share on other sites

Hello Stephen

 

Can you tell me more about those tests?

 

Sincerely

 

Mathy

Share this post


Link to post
Share on other sites

What you're describing would happen if the sector reads get out of sync with the screen refresh rate. This could happen if a sector read takes too long or if the file is somehow fragmented on the media such that the file doesn't occupy sequential, contiguous sectors as CharlieChaplin mentioned.

 

How are you transferring the files to the SD Card? Are you using SIDE2 or AVGCART?

Share this post


Link to post
Share on other sites

Hello Xuel

 

I'm copying them strait from the iMac to the SD cart. I'm using the AVG cart to play the AVF's.

 

Sincerely

 

Mathy

 

 

Share this post


Link to post
Share on other sites

I do not know how the iMac works, but:

1. Do Full Format of SD cart to FAT32 filesystem

2. Use Sandisk SD carts. I have best experience with it

3. Play AVF :)

Edited by Poison
  • Like 1

Share this post


Link to post
Share on other sites

Hello guys

 

Found and tried a Dane Elec 1GB SD card, it seems to work great.  Now all I have to do is throw away that video cable I have (crappy quality, giving me lots of noise and sometimes no picture) and replace it with something good.

 

BTW I tried "Terminator 2 Judgement Day (1991)".  Damn, that looks good!

 

Sincerely

 

Mathy

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...