Jump to content
Sign in to follow this  
bluejay

Getting errors when trying to use CD-R on Compaq laptop

Recommended Posts

I bought 10 blank CD-Rs and tried multiple ways on trying to use it. I used the "master" setting when setting up the CD since the other requires XP, and I want to use these disks on a 95 machine. First I tried formatting and dragging the files onto the CD. They burnt and worked on my Win 10 laptop but when I put it in the Compaq LTE 5250 I got an error saying that the CD wasn't High Sierra or ISO-9660 format. Ugh. Next I tried not formatting the disk and dragging the files. I got a "Volume in drive E has no label" error. Then I burnt an ISO image onto another disk. Got the same "Volume in drive E has no label" error. What am I doing wrong?

Every once in a while it'll also say "Fail on INT 24" too.

Edited by bluejay

Share this post


Link to post
Share on other sites

Use an older burning software, and do it as a Disc-at-once burn session.

 

Burn it at the slowest speed the disc media supports.

 

Be sure that ISO9660 is used, with Joliet extensions (aka, High Sierra)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Doesn't the disk image contain the file format? I downloaded a few CDROM images from Winworldpc. Then was it the write speed that killed the disks?

ImgBurn allows me to edit a bunch of settings I can edit so I'll probably use that from now on.

Share this post


Link to post
Share on other sites

ImgBurn crashes, so I used something else. I used the ISO9660/Juliet format, but it didn't have a checkbox for DAO or anything. Burnt it at 10 speed because the software wouldn't go any lower than that. Still got a Volume in drive E has no label error. I have 4 good usable disks left now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...