Jump to content
Shift838

OoeyGUI v4.0 Released!

Recommended Posts

1 hour ago, Shift838 said:

Greg,

 

Please export the log and post it here so I can snag it and send it to Malwarebytes.  They are asking for it.

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 2/23/21
Protection Event Time: 2:03 PM
Log File: e7c33c06-7622-11eb-afb1-04d9f5f51016.json

-Software Information-
Version: 4.3.0.98
Components Version: 1.0.1173
Update Package Version: 1.0.37419
License: Premium

-System Information-
OS: Windows 10 (Build 19041.804)
CPU: x64
File System: NTFS
User: System

-Blocked Malware Details-
File: 1
Malware.AI.856924784, E:\Users\Gregory\Downloads\Windows-x64_OoeyGUI-v4.0.1\Windows-x64_OoeyGUI-v4.0.1\ooeygui.exe, Quarantined, 1000000, 0, 1.0.37419, 639217812579FDAF3313A270, dds, 01128759, 10DF43E2B622737DCB82E45055622C33, B1EB98F1269114088AA91A1D74108C75A5DAB394581C83E1C57856AA4C334075


(end)

Share this post


Link to post
Share on other sites

funny I had 4.01 installed, so it was finding it still after they updated..so i uploaded that to them as well

and installed 02

 

 

Share this post


Link to post
Share on other sites
On 2/2/2021 at 4:30 PM, Shift838 said:

i'll work on this for the next update to 4.0..  maybe even an option to be able to select where to copy the carts and the disks during install..

so further looking at the code, really all you need to do is change your OoeyGUI configuration to point to a carts and disks directory of your choosing.  You don't have to always copy the carts and disks to the new area.  I only created the carts and disks directories within mame for easy setup.  

 

Just change it after it has been installed to the directory under the configuration tab and save and you are good to go.

Share this post


Link to post
Share on other sites

Version 4.0.3 released.  Links updated in post #1 of this thread HERE

 

I have updated the logic to be able to determine which version of MAME uses 'mame' or 'mame64' as the binary file.

 

 

  • Like 3

Share this post


Link to post
Share on other sites
Version 4.0.3 released.  Links updated in post #1 of this thread HERE
 
I have updated the logic to be able to determine which version of MAME uses 'mame' or 'mame64' as the binary file.
 
 
Thanks!

Sent from my LM-V600 using Tapatalk

Share this post


Link to post
Share on other sites

i have also gone ahead and sent it over to Malware bytes to get it added.

  • Like 1

Share this post


Link to post
Share on other sites

I am using Debian 10, my system satisfies the requirements but I got an error, version `GLIBC_2.29'  not found (required by /mnt/store/current/retro/ti99-4/emu/ooeygui/libpython3.8.so.1.0) :(

I have MAME 0.229 installed.  My system uses GLIBC_2.28 and Python 3.7.3.  It seems there is no easy way to fix this...  Is there sources for ooeygui somewhere?  I can try to compile them.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...