Jump to content
Sign in to follow this  
JagCat64

MINI AV2HDMI not working

Recommended Posts

Hi all,

 

I was wondering if anyone has ran into this issue as well. I just purchased a HD video converter on Amazon. It's a 'MINI AV2HDMI UP Scaler 1080P'. I connected my Atari Jaguar SCART / RCA cable to it. I get sound but no video. I've tried it on a Vizio TV and a Sceptre Monitor. Same issue with both. I get a blue screen saying 'no signal'.

 

I don't have my Jaguar CD attached to my Jaguar. DO you think the upscaler is faulty or do I need to use a specific product to make this work. Thank you in advance to taking the time in reading this.

 

PS - I ran an Atari Jaguar fansite back in the late 90's called 'The Jaguar's Realm'. It happens to still be up on Angelfire. I was mind blown haha

Share this post


Link to post
Share on other sites

I tried using an AV to HDMI adaptor for mu Jag and go the same thing, Video but no Audio, my Jag is fine as i it works with my TVs and the HDMI adaptor is also fine as it worked with my PS2 and Monitor.

Maybe there is something about the Jaguars AV video output those adaptors do not like, or maybe we just purchased bad adaptors that are a bit finicky about their inputs as I never go to the bottom of it.   

Share this post


Link to post
Share on other sites

Try hitting the 720p/1080p input switches on the back of the box.  I have the S-Video version and for some reason this will cause a signal to send.  Or any other input switched on the box, sometimes the just need a "waking up" to get the signal going. 

Share this post


Link to post
Share on other sites

I was using a MINI AV2HDMI for a while.  I had it connected to a 27" Dell with only HDMI input.  The Dell has no speakers so I had to route the sound to a separate pair of speakers.

However, video displayed.  I have to admit that the video was slightly downgraded from the AV input it was getting, but it was serviceable.  

 

I finally got tired of the mediocre video, and went hunting for an old monitor that had S-Video in the local thrift shops. 

I found an LG Flatron that handled a variety of inputs including S-video, and it has a superb image.  The LG was a measly $15 US in a local Salvation Army store!

 

 

Share this post


Link to post
Share on other sites
On 12/14/2020 at 10:17 AM, Rick Dangerous said:

Try hitting the 720p/1080p input switches on the back of the box.  I have the S-Video version and for some reason this will cause a signal to send.  Or any other input switched on the box, sometimes the just need a "waking up" to get the signal going. 

Yeah, I tried that - no luck. I tried the converter on a cheap 'atgames sega genesis' console and it worked. It has to be something w/ the video signal from the Jaguar. Thanks for the feedback!

Share this post


Link to post
Share on other sites
On 12/14/2020 at 12:49 PM, ls650 said:

I was using a MINI AV2HDMI for a while.  I had it connected to a 27" Dell with only HDMI input.  The Dell has no speakers so I had to route the sound to a separate pair of speakers.

However, video displayed.  I have to admit that the video was slightly downgraded from the AV input it was getting, but it was serviceable.  

 

I finally got tired of the mediocre video, and went hunting for an old monitor that had S-Video in the local thrift shops. 

I found an LG Flatron that handled a variety of inputs including S-video, and it has a superb image.  The LG was a measly $15 US in a local Salvation Army store!

 

 

If all else fails, I may have to go the S Video route. I'm wondering if there may be something wrong with my Jag but at the same time I get a signal if I plug the RCA directly to the TV. It just looks like *ss

Share this post


Link to post
Share on other sites
On 12/14/2020 at 1:03 PM, tbs123456 said:

https://www.retrotink.com/product-page/2x-mini

This will work better. No lag and better image quality.

My worry is if I will even get a video signal from this. I got audio signal, no problem - I'm just wondering why my current converter wasn't able to get a video from the Jaguar yet it could on a cheap at games genesis console. None-the-less, I will give this retrotink 2x mini a try. Thanks for the feedback!

Edited by JagCat64

Share this post


Link to post
Share on other sites

I also tried this a while back to hopefully get a better picture form the jag on my flatscreen. I think I probably own the same one as you as it has the same name and fits te description. 
 

First it just flat out did nothing, I hooked everything up and it just gave me the blue “No signal” screen. Then I messed with all the switches and everything but nothing worked. Hooked my N64 up after that via the same method and it looked and worked great. 
 

So then I got really confused and tried it again, somehow it did get a signal that time but it looked horrible, all the colors where incredibly washed out and gave those same weird lines you sometimes see when you’ve got a bad RF connection. 

 

After that I just said “f*ck this” and bought a CRT. 

 

I don’t know what went wrong but I really don’t recommend this converter, seeing the reviews it seems really hit or miss with most devices. 

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, JagCat64 said:

My worry is if I will even get a video signal from this. I got audio signal, no problem - I'm just wondering why my current converter wasn't able to get a video from the Jaguar yet it could on a cheap at games genesis console. None-the-less, I will give this retrotink 2x mini a try. Thanks for the feedback!

I had the same adapter you have. Always had issues with it. N64 would do the same thing as your jag. Replaced with the reyrotink and no issues.

  • Like 1

Share this post


Link to post
Share on other sites

Having the same issue with basically every device I plug into it, but I did find a fix.

Press the cable extremely hard into the device and hold it like that. You won't be able to use your controller but it's the only fix available for now.

Share this post


Link to post
Share on other sites

I use a homemade Snes2Jag Wideboy with the RAD2X for HDMI right out of thee back of the Jag. never had a problem with JHDMI not picking up the video and audio.E4ckL1XVEAIR2K9.thumb.jpg.7d97a40b410c27bab003b996c2ea71be.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...