Jump to content
slx

New FN user, FN not mounting drive

Recommended Posts

17 hours ago, mozzwald said:

Make sure the card is formatted fat32 and not exfat or something else. Please capture the serial debug output of the boot and attempt to load from the SD card using the FujiNet flasher or some other serial terminal and paste it here. I've had some people try many SD cards before they found one that worked.

Hi mozzwald, you want a debug?  That requires effort on my part. :) So prior to my reading your response, I took the other approach and simply rummaged through all those micro SD cards I have in all those IoT devices and started checking what would work and what would not work.  Here is what I have found thus far.  

 

Transcend SD cards do not work in my Fujinet in any size and still no joy after adjusting allocation unit settings.  

Sandisk SD cards - 8, 16, and 32GB work out of the box on fat32.  This is clearly a safe bet for use with the Fujinet 1.3

PNY SD card - 16GB works out of the box on fat32.

 

In my case the Sandisk card(s) resolved my issue and I will just throw that in as a compatible card for use.  Only had the one PNY card to test but it offered positive results as well.  I hope this helps others who come across this issue.

 

Thanks

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...