Jump to content
Sign in to follow this  
Class316

Kega Fusion full screen

Recommended Posts

Posted (edited)

When I run the emulator in full screen mode, it stretches the image to widescreen. Is there a way to keep the aspect ratio 4x3 in full screen like most every other emulator? Am I missing something or is it just not possible with Kega? 

 

Untitled.jpg

Edited by Class316

Share this post


Link to post
Share on other sites

Under "Full Screen Resolution" select the resolution of your desktop.  I use 1920x1080:

 

image.png.c5b5fa82c4ac749c6a8059c4b9a37eaa.png

 

 

If I select 640x480, as checked in the capture provided...

image.thumb.png.666ba74ac102d6333589812bf77f7ac2.png

 

...it results in a stretched image as well.

Share this post


Link to post
Share on other sites
29 minutes ago, Trebor said:

Under "Full Screen Resolution" select the resolution of your desktop.  I use 1920x1080:

 

image.png.c5b5fa82c4ac749c6a8059c4b9a37eaa.png

 

 

If I select 640x480, as checked in the capture provided...

image.thumb.png.666ba74ac102d6333589812bf77f7ac2.png

 

...it results in a stretched image as well.

 

That sort of worked. The image is not stretched but part of it goes off screen. Damn. Maybe Kega is just old like that. 

Share this post


Link to post
Share on other sites
12 minutes ago, Class316 said:

That sort of worked. The image is not stretched but part of it goes off screen. Damn. Maybe Kega is just old like that. 

The "Nearest Multiple" option, just below the "Fixed Aspect" options, shrinks the image a bit for me; of course, YMMV.

 

If no luck there, try experimenting with the resolution that are available; hopefully one will be satisfactory for you.

Share this post


Link to post
Share on other sites

Seems impossible. I'm chalking it to Kega not being updated since 2010. What a crying shame. Kega is so awesome. Runs pretty much all Sega CD, 32X, and 32X CD (in fact the only emulator that does 32X CD). And runs almost all Sega Genesis and SMS/GG roms. And any Genesis or SMS/GG roms it doesn't run, Mednafe Multi System Emu does. Such a pity this mighty emulator can't be updated. 

Share this post


Link to post
Share on other sites

Press "Alt" and "9" till you get a 4:3 screen with pillarboxed side bars.

Share this post


Link to post
Share on other sites

This is what ended up working for me. I set the full screen resolution to my display which was 1920x1080.

 

right clicked the exe went to properties>compatibility>Change High DPI Settings>

 

Ticked the override high DPI scaling box. Then pressed ok. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...