Jump to content

Recommended Posts

Got mine. Just wanted to chime in and say thanks. This is a brilliant game, with incredible production values (both of the game itself and the packaging). It went directly to the top of my 'top 5 best homebrews' on the system.

  • Like 2

Share this post


Link to post
Share on other sites

Postal tracking here in the UK tells me I'll get my copy today in the post - Woohoo!! Been holding off playing the game fully because I'll wanted to play off the cart with my 800XL. Can't wait! 😁😍

  • Like 2

Share this post


Link to post
Share on other sites

Mine arrived in Edmonton today!  Shipped July 28th, so pretty close to the 3 weeks that is normal for me.  I'm jealous of all you Eastern Seaboarders who got it so early....

 

 

Share this post


Link to post
Share on other sites

Be grateful you got it, full stop :)

 

Parcels etc are like some banned currency these days :)

 

  • Like 1

Share this post


Link to post
Share on other sites

My copy had the exceptionally good timing of arriving today, my birthday! Will be making time to enjoy it this evening. I too have just barely tried the game in emulation to wait for the real deal.

 

Postmark was the 9th... nine days is perfectly reasonable international shipping time, especially for only US$7.

  • Like 6

Share this post


Link to post
Share on other sites
4 hours ago, adam242 said:

My copy had the exceptionally good timing of arriving today, my birthday! Will be making time to enjoy it this evening. I too have just barely tried the game in emulation to wait for the real deal.

 

Postmark was the 9th... nine days is perfectly reasonable international shipping time, especially for only US$7.

Happy Birthday!

  • Thanks 1

Share this post


Link to post
Share on other sites

@Dinadan67 Actually It was me developed such cartridge. But it is cartridge developed for games I want to publish in physical versions. I don't sell empty cartridges, if someone want such cartridge, then Atarimax is still available as I know.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Amazing game and just wanted to thank all who were involved with the project being programmed and put on physical.    

  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, you can buy a physical copy of FloB on cartridge. I just sent you a private message.

Edited by Mq.

Share this post


Link to post
Share on other sites

Hi!

 

FloB has a new version:

 

version 1.03 - 5.09.2021

- fixed color bug in NTSC credits screen
- fixed bug of "spreaded flob" on world selection screen in NTSC
- fixed PMG color bug on reveal screen (NTSC)
- pokey mode is shown now on title screen (stereo/mono)
- added key controls on the flob statistics screen
- another attempt to fix rare flob dissection bug
- new hint added in "Return to the Lab" (nosty case)

 

You can download it from here: https://bocianu.atari.pl/blog/flob

 

Remember! You can update your cartridge safely without losing your progress!

You will find all the information on my website, which I have listed above.

 

  • Like 8
  • Thanks 3

Share this post


Link to post
Share on other sites

I can't seem to upgrade my FloB cart (bought the boxed copy) to the latest version.  I have run the updater twice and neither time would the game boot to the main FloB screen.  I do get the TGS Studio and Workshop screens, but then it crashes.  If I roll back the cart to the 1.02 it works fine.  My setup is an U1MB/Sophia2/PokeyMax 2 XEGS and I'm using the Fujinet as the SIO device to run the update ATR.  Has anyone else experienced this?  I'm guessing not as I've seen any other problems reported...so I'm guessing the problem is PEBKAC but any help would be appreciated...

 

EDIT I just tried the 1.03 AVG Cart version and it doesn't work either...so the issue probably exists with my set up?

  • Confused 1

Share this post


Link to post
Share on other sites

It is actually "Mq Workshop" screen:-)

 

I think it is issue with your particular setup. I tested 1.03 update on about ten cartridges. I'm testing ready cartridges on two machines. First one is Atari 65XE PAL with 1MB SIMMexp, and two systems: original XLOS and QMEG. Second machine is Atari 65XE NTSC in original stock configuration.

 

Can you try the cartridge on any other machine?

Share this post


Link to post
Share on other sites
2 hours ago, 8bitguy1 said:

I can't seem to upgrade my FloB cart (bought the boxed copy) to the latest version.  I have run the updater twice and neither time would the game boot to the main FloB screen.  I do get the TGS Studio and Workshop screens, but then it crashes.  If I roll back the cart to the 1.02 it works fine.  My setup is an U1MB/Sophia2/PokeyMax 2 XEGS and I'm using the Fujinet as the SIO device to run the update ATR.  Has anyone else experienced this?  I'm guessing not as I've seen any other problems reported...so I'm guessing the problem is PEBKAC but any help would be appreciated...

 

EDIT I just tried the 1.03 AVG Cart version and it doesn't work either...so the issue probably exists with my set up?

 

I'm 99% sure, that it can be PokeyMax related.

Only thing that was added at this point is stereo pokey detection routine. 

I do not have PokeyMax to test it, but regular stereo uprade seems to work fine.

I will check that anyway - maybe the routine included in MadPascal libraries is not perfect one.

 

gimme a few days ;)

 

  • Thanks 2

Share this post


Link to post
Share on other sites
21 hours ago, Mq. said:

It is actually "Mq Workshop" screen:-)

My apologies... yes the Mq Workshop screen.

21 hours ago, Mq. said:

 

I think it is issue with your particular setup. I tested 1.03 update on about ten cartridges. I'm testing ready cartridges on two machines. First one is Atari 65XE PAL with 1MB SIMMexp, and two systems: original XLOS and QMEG. Second machine is Atari 65XE NTSC in original stock configuration.

 

Can you try the cartridge on any other machine?

It works fine on my other A8s.  .tmp and I have also independently determined it is likely the Pokeymax causing the issue.  

Share this post


Link to post
Share on other sites

Hi!

 

New version of FloB was released, but do not rush to update it if 1.0.3 worked fine for you.

The only change in 1.0.3b is Pokey Stereo detection routine.

It was failing on PokeyMax. Now it works fine for old stereo, and for new PokeyMax.

 

You can download it from here: https://bocianu.atari.pl/blog/flob

  • Like 4
  • Thanks 2

Share this post


Link to post
Share on other sites

Hi folks, I'm a newbie in the A8 world, slowly learning from all you super clever people!

 

I want to play this game in real hardware (XEGS, 600XL with @tf_hh RAM expansion), using the Atarimax 8Mbit cart.

 

If possible, could someone explain how to flash the .car file to the cart? Just dragging the file to the "workbook" is enough?

 

Also, I'd like to acknowledge the creators' efforts with a paypal donation. Unfortunately I'm not able to buy the phisycal cartridge at this moment.

 

Thanks to everyone!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...