Jump to content

Recommended Posts

Just had a quick go using Altirra.  What a superbly crafted game!  Really well designed and easy to get into.  The flip screen idea is really well done and the game has that "one more go" feel to it.

Graphics and music are ace too.  Can't wait to play it on my 800XL :)

 

Well done guys, brilliant work.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

First game update was released:

 

version 1.01

- fixed issue with King of Arcade achievement
- now you can pause the game using START button
- rare text disapearing issue fixed
- typo in intro fixed
 

It can be downloaded here: https://bocianu.atari.pl/blog/flob

 

 

  • Like 3
  • Thanks 3

Share this post


Link to post
Share on other sites

Great fun game on the go too! It's the first time I've actually played a game in a very long time so a huge thanks to the TGS team! 

 

Is there a high res version of the TGS logo?

 

IMG_4582.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Mr Robot said:

Great fun game on the go too! It's the first time I've actually played a game in a very long time so a huge thanks to the TGS team! 

 

Is there a high res version of the TGS logo?

 

IMG_4582.jpeg

ok I'll bite. What is that thing? the portable XEGS?

 

 

Share this post


Link to post
Share on other sites

No, it’s just a Chinese retro gaming emulation handheld. 
 

it’s called the RG351M, catchy name huh

Share this post


Link to post
Share on other sites
12 hours ago, Mr Robot said:

No, it’s just a Chinese retro gaming emulation handheld. 
 

it’s called the RG351M, catchy name huh

Tell me more!!!!

Share this post


Link to post
Share on other sites
55 minutes ago, zbyti said:

Full walkthrough for Lv. 1 :]

 

That 2nd secret is crazy, i've spend a while to figure it out :)

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, orpheuswaking said:

Tell me more!!!!

YHM

Share this post


Link to post
Share on other sites

At some stage will U1MB with SIDE3 be able to save progress just outta interest? I assume not possible. Just asking. :-D

Share this post


Link to post
Share on other sites
22 hours ago, bocianu said:

First game update was released:

 

version 1.01

- fixed issue with King of Arcade achievement
- now you can pause the game using START button
- rare text disapearing issue fixed
- typo in intro fixed
 

It can be downloaded here: https://bocianu.atari.pl/blog/flob

 

 

atr image still at 1.00 initial, might need to keep the initial image and add an update atr image...

 

Share this post


Link to post
Share on other sites
36 minutes ago, _The Doctor__ said:

atr image still at 1.00 initial, might need to keep the initial image and add an update atr image...

 

image.png.baef84b0bf442f4b35c8710fec0c4496.png

the initial image is stored here.

 

Share this post


Link to post
Share on other sites
7 minutes ago, bocianu said:

image.png.baef84b0bf442f4b35c8710fec0c4496.png

the initial image is stored here.

 

ah, view changelog is a separate link, I read it as just the changelog and you've already done what I was asking :)

Share this post


Link to post
Share on other sites
On 7/13/2021 at 6:46 PM, bocianu said:

First game update was released:

 

version 1.01

- fixed issue with King of Arcade achievement
- now you can pause the game using START button
- rare text disapearing issue fixed
- typo in intro fixed
 

It can be downloaded here: https://bocianu.atari.pl/blog/flob

 

 

Well...

 

Unless I missed a well documented operational or compatibility note... something is not adding up, here...

 

v1.0.0 seems to work well on my 800XL, but NOT on on my 800/Incognito (specifically, starting game, and then pressing SHIFT until death, it blanks out by flashing / dim random artifacts, and never showing back initial screen... but still responding to keyboard, music, etc.). All this on ATARIMAX 128KB cart.

 

v1.0.1 (or whatever the latest update is), does not work on my 800XL or 800/Incognito, on either delta-patched Atarimax cart, or whole new image for AVG, both tested on all systems... what happens is right after two initial splash screens, it goes dark and dead... no further signs of life.

 

Both systems here on NTSC... My apologies, in advance, if this has been already reported (and solved)... 

 

Cheers1

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...