Jump to content
82-T/A

Atari Server Problems (VCS Logins/Store etc.)

Recommended Posts

I don't know if this is related, but I was noticing for awhile that everytime I booted into Atari OS, it would install a new update even though there wasn't one scheduled.  Seemed like things like the "friends" tab would disappear before the update and reappear after.   Like it was stuck in an update loop where it kept reinstalling the most recent update.

 

So I tried removing the USB flash drive I had with grub installed, that allows easy dual-boot.   After I removed it, it updated.   I rebooted multiple times and it stopped trying to re-update itself.

 

So maybe something about the flashdrive was preventing a full update, or GRUB was pointing to an older AtariOS kernel that made it think it needed an update?

 

IDK, but if anyone is having issues with AtariOS that come and go and is using a boot manager, try removing it to see if that clears things up?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Mr.JT said:

Broken here too (Canada)… same “session expired login with internet “ issue… 😖

Same problem here. I started having this “session expired login with internet” problem yesterday and have been unable to purchase any games. Hopefully this server issue can be solved soon.

  • Like 1

Share this post


Link to post
Share on other sites

Holy cow.  This bites.  I am having the same problem.  I just wanted to buy Asteroids: Recharged.  😩

Edited by Sheldon Sims

Share this post


Link to post
Share on other sites

If you are getting a "session expired" error message, I heard on Discord of a solution, and also written here.

If you have your account set to need no PIN at start-up, set that back to ask for a PIN, and then restart.
This will force the system to request a new session with the Atari servers, reauthenticating, for a new session.

There seem to be 3 issues which have/can occur to-date, with at least 3 different causes.
1) Setting-up Dashboard - very slow, or gives an error (can be because VCS cannot talk to remote VCS store servers)

2) Cannot connect to VCS store - servers down, or network problem (maybe caused by server error, or DDOS attacks)

3) Connect to VCS store, but get "session expired" (or similar) message - maybe resolved by the account PIN request

The system and games aren't dependent on remote servers, but loading dynamic content like the VCS store, is though.

  • Thanks 2

Share this post


Link to post
Share on other sites
10 hours ago, justclaws said:

If you are getting a "session expired" error message, I heard on Discord of a solution, and also written here.

If you have your account set to need no PIN at start-up, set that back to ask for a PIN, and then restart.
This will force the system to request a new session with the Atari servers, reauthenticating, for a new session.

There seem to be 3 issues which have/can occur to-date, with at least 3 different causes.
1) Setting-up Dashboard - very slow, or gives an error (can be because VCS cannot talk to remote VCS store servers)

2) Cannot connect to VCS store - servers down, or network problem (maybe caused by server error, or DDOS attacks)

3) Connect to VCS store, but get "session expired" (or similar) message - maybe resolved by the account PIN request

The system and games aren't dependent on remote servers, but loading dynamic content like the VCS store, is though.

Unfortunately I have the session expired issue still and turning the PIN on didn’t do anything - still have the problem…

 

So still useless for now! (Want to download the stadia app as doesn’t work properly in chrome for me!)

 

 

Share this post


Link to post
Share on other sites

It actually appears it’s my specific account that’s broken - if I use the guest account on the VCS everything and the store loads fine. Does that mean I just have to abandon my account and purchases etc on it and make a new one?? I hope not…

 

edit: trying to download something from the store in the guest account asks for credentials on my main account. It gets through the initial login without failing on another session expired message, but then gets stuck on setting up dashboard 🤦🏻‍♂️. Appears that may be related to the same issue too.

 

edit2: even removing the account from the VCS and trying to log back in via the email didn’t work. And now I’m totally locked out because it won’t get past the login screen due to the session expired message… so definitely don’t try this anyone as now I can’t access anything in my account

 

Time to revert the VCS back to a shelf decoration and hope someone comes up with a solution soon

Edited by Mr.JT

Share this post


Link to post
Share on other sites

I have two new vcs and on the first one I followed the method I described here  and everything worked. A few days after same problem on the second. I use it less is my son's and so I also have a session on it. I thought it was because my nickname was to stay first on the latter. But I couldn't re-indicate the same second nickname. I removed a letter and it worked. Better, I still have the entire nickname finally 

 

Share this post


Link to post
Share on other sites
8 hours ago, Mr.JT said:

It actually appears it’s my specific account that’s broken - if I use the guest account on the VCS everything and the store loads fine. Does that mean I just have to abandon my account and purchases etc on it and make a new one?? I hope not…

 

edit: trying to download something from the store in the guest account asks for credentials on my main account. It gets through the initial login without failing on another session expired message, but then gets stuck on setting up dashboard 🤦🏻‍♂️. Appears that may be related to the same issue too.

 

edit2: even removing the account from the VCS and trying to log back in via the email didn’t work. And now I’m totally locked out because it won’t get past the login screen due to the session expired message… so definitely don’t try this anyone as now I can’t access anything in my account

 

Time to revert the VCS back to a shelf decoration and hope someone comes up with a solution soon

You should raise a call with Atari support. They can check the status of your account, and clear sessions.
I contacted Atari, and they said anybody with problems should raise a call, giving the email address they used of course,
and they can investigate the particular account, checking it as if they are you. 

Accounts are portable between systems - so you'll never lose access to games you downloaded, even if VCS is replaced.
In the worst case, you could create a new account, reset the VCS (via Settings) and then login using your real account.

Share this post


Link to post
Share on other sites

I turned on my VCS early this morning before going to work and the issue with the “expired session” was gone. I was able to purchase Asteroids Recharged. Was a little late  for work, but it was worth it! 😆

Share this post


Link to post
Share on other sites
5 minutes ago, DragonSlayer said:

I turned on my VCS early this morning before going to work and the issue with the “expired session” was gone. I was able to purchase Asteroids Recharged. Was a little late  for work, but it was worth it! 😆

I just sat down to work... makes me want to get up again and go check!!

Share this post


Link to post
Share on other sites

Official response from Atari support

 

"We are very sorry for the inconvenience. This is a known issue that our engineering team is currently working on to be fixed as soon as possible. The VCS must be restarted to fix this issue. Keep trying to reboot the unit."

 

So I guess just try a reboot each day and you might get lucky soon...

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Mr.JT said:

Official response from Atari support

 

"We are very sorry for the inconvenience. This is a known issue that our engineering team is currently working on to be fixed as soon as possible. The VCS must be restarted to fix this issue. Keep trying to reboot the unit."

 

So I guess just try a reboot each day and you might get lucky soon...

I have had a couple of issues with the VCS server before and they’ve been solved early in the mornings as soon as the VCS is turned on. I’ve noticed my VCS turns on and process faster in the mornings. Try tomorrow morning first thing.

I hope you have your VCS back to normal soon!.

Share this post


Link to post
Share on other sites

I wrote before, but confirm, I heard from an Atari source, an AtariOS system update is coming soon.
That should also improve this situation, but I guess it's delayed while the server problems are fixed.

For months, no such problems, and then since a week before Black Friday, this happens on and off.
I still hope Atari can share an explanation when they've resolved it.

  • Like 3

Share this post


Link to post
Share on other sites

I tried the PIN fix and the both the store is still down for me as well as the friends tab.  Going to reach out to Atari and see if they have a fix.  Just got this thing as an early christmas gift, lucked out with the microcenter sale. At least i was able to get a few game so i can still enjoy it while the store is down.

Share this post


Link to post
Share on other sites

really Atari... again with server issues... You can't do sh*t when all it does is pester about expired sessions... terrible... Sitting here with several sections giving BS errors...

Share this post


Link to post
Share on other sites

I seem to be having this issue a lot lately!,  It only seems to effect me at certain times in the evening though. I can pretty much guarantee from 8pm onwards in the evening I’ll get hit with the issue until the early hours of the morning? no idea if it’s just a coincidence but it seems to work fine in the morning again and I can use the VCS fine until the evening. Really weird issue it’s just the VCS store/friends list that goes down my VCS pretty much functions as normal otherwise also I’ve noticed Antstream still works fine when it’s playing up.. 

Share this post


Link to post
Share on other sites

I can’t even log in to my account (made the mistake of logging out/removing account to see if logging back in fixed it)… and can’t even create a new account with a different email.  So VCS is currently useless.

 

Been over a week now (and possibly longer I just hadn’t tried).  All I’ve got from Atari help is to keep restarting the machine and try another day!?


Ended up getting a game on PS4 instead that I was going to buy on stadia to play on the VCS. Shame.

Share this post


Link to post
Share on other sites

So sick of this mess. Being able to login to the Store is total hit or miss pot luck for me. Even getting to the dashboard doesn't work half the time. I really regret purchasing the VCS at this point. At least I didn't pay MSRP for it...

Share this post


Link to post
Share on other sites

Warning: Took forever to load my dash. Wanted to continue my Asteroids Recharged Challenge Mode. My game save has been deleted. I will not boot up any of my other games in fear of losing more saves.

Edited by livingonwheels

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...