Jump to content
dhe

GeneveOS+GDM2K Copy Error.

Recommended Posts

Was the earlier discrepancy with DM and CLI using MDOS 7.30 or 6.50?  I'm a bit confused on what versions you were testing, and whether 7.30 is different from what you tested.

 

Drawing problem was resolved in 2.6t. Had to do with how DM initialized the screen and dealt with the extended character set.  :)

 

Boot EPROM 1.0 allows for SCSI1 (unit 0) if I recall correctly, and the requisite SCSI/SYS and SYSTEM/SYS files (slash, not dash).  Or update to EPROM 2.0 -- Hopefully I got that right  @9640News

Share this post


Link to post
Share on other sites

Problematic CLI size reporting is with 7.3.

With the PFM Geneve out of the equation (it has 7.3 and new to me 8.02 boot code) - I'm back to booting the old MDOS 6.5 on my SCSI Drive until I can figure out how to put new code on SCS6 - because that's the option I have when I hold down the space bar to get to the menu in Boot EPROM Version 1.0.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...