Jump to content
Sign in to follow this  
gamer22747294

Losing voice polyphony in the music on my SNES

Recommended Posts

I was playing Super Mario World on my SNES and in music effects or sequences, chords are missing a note or some notes just flat out don’t play. Could anyone explain what’s going on here?

Share this post


Link to post
Share on other sites

Does this happen to any other games? If so, chances are it's a hardware problem in the SNES.

 

If not, then does that cartridge get warm to the touch? (Even then, chances at this point are that the issue is with the ROM chips in the game cartridge...)

 

Is the SNES connected directly to the TV or is a receiver doing the audio amplification? (Depending on which notes and sequences, if they're the same ones, maybe there's a filter that's stripping out that frequency?)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...