Jump to content

Atari 2600 UAV no color

Recommended Posts

Posted (edited)

Hi everyone.  I have installed the UAV mod kit on many 2600’s in the past, but this time I am getting no color.  Perfect image in black and white, and the color switch is working (b&w “changes” when switched). The color pot alters the image slightly as well, so I don’t believe that is the problem.  I have tried lifting pin six as well even though color saturation isn’t the issue. The board was producing color before the install, and I am connecting to the pins of the 10440 in the bottom of the board as I always have before.  I swapped in a second UAV pcb which gave the same result, and even tried another working 2600 board which only gave black and white as well.  The PCBs look fine (I’m not seeing any missing components).  Anyone ever encounter this before?  I am wondering if somehow it’s a bad batch of UAVs at this point, but I’ve never had a single bad pcb up until now.  Thanks!imageproxy.php?img=&key=f4dcc336a70d5c68



Edited by shear_xear

Share this post

Link to post
Share on other sites

It looks like either the chroma or luma pin on the s-video jack was being grounded.  I did check through the composite, so I must have not adjusted the pot enough to give color at that time.  Thanks!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...