Jump to content
Sign in to follow this  
Avraham

A52 MaxiCart for Atari 5200

Recommended Posts

Got my cart in today!  Here's a few things:

 

1. It works fine with Virtual PC under OS X.  I was able to flash it without issues.  However, it won't work through the keyboard, only through its own dedicated USB port.

 

2. "Utopia" works on a real 5200! :)  However, the joystick routine doesn't.  I suspected that before, but it's been confirmed.  Also, I see my colors are way off - water that on an emulator is blue, is purple on the TV.. doh!

 

Thank You, Thank You, Thank You.

 

Now I have to see if it works with one of the older PC emulators on my older G3 running OS 9. If not I'll just get the new Office with Virtual PC and then I can throw out the crappy no-brand PC I have sitting here.

 

Allan

Share this post


Link to post
Share on other sites

Finally hooked up my 5200 to test it, and I have to say, the MaxiCart is GREAT! Works absolutely as advertised, very easy to program (takes maybe 30-45 seconds on the P3/700 I'm on right now). It's pretty strange to play Crystal Castles on a 5200! (not to mention the homebrews and such)

 

Great job!!

 

(stupid question edited out as I figured it out within seconds of posting..)

Share this post


Link to post
Share on other sites

Anyone who hasn't needs to get one of these things. The Maxi cart is AWESOME! Loads quick, easy to use interface. All of the games play fine including repros and prototypes and A800 conversions (except Captain Beeble)

 

YOU NEED TO GET ONE NOW!!!!

Share this post


Link to post
Share on other sites

I got mine too. I like it. However, I cannot get it to play Pitfall. The program runs fine except Harry cannot move down(this makes it impossible to get off of a vine, so it's unplayable). My joystick is working on all other games I've tested. Is anyone else running into this problem? Any suggestions on how I can fix it?

Share this post


Link to post
Share on other sites
Are you using a 2 port 5200 ?????

 

Yes. And I'm new to the 5200. Am I to do something special here?

Share this post


Link to post
Share on other sites

Thanks for clearing that up. Obviously, my problem had nothing to do with the Maxicart. :D

Share this post


Link to post
Share on other sites
Thanks for clearing that up.  Obviously, my problem had nothing to do with the Maxicart. :D

 

Nope, all you need is a 4 port BIOS for your system. :)

Share this post


Link to post
Share on other sites

I'm not sure about that.

The 2port/pitfall bug causes the game to not start up/crash. It sounds more like either your 5200 or controller pot needs a slight calibration tweak.

 

Mitch

Share this post


Link to post
Share on other sites
I'm not sure about that.

The 2port/pitfall bug causes the game to not start up/crash. It sounds more like either your 5200 or controller pot needs a slight calibration tweak.

 

Mitch

 

Pitfall! starts up and runs fine even with sounds on the Maxicart(I do not have the cartridge of Pitfall!). I can fall into pits but cannot pull down onto a ladder. I can climb up a ladder. I cannot pull down to exit off of a vine. My one controller(the only one) seems to work Perfectly on all other games I've played. I havn't had the 5200 very long, so there could be more things like this for me to yet discover. :sad: Thanks for the help.

Share this post


Link to post
Share on other sites
I'm not sure about that.  

The 2port/pitfall bug causes the game to not start up/crash. It sounds more like either your 5200 or controller pot needs a slight calibration tweak.

Mitch is right. Pitfall wouldn't start up on a 2-port BIOS so I don't think that's the problem :?

 

Just for reference, Pitfall!, Mountain King, and K-Razy Shoot-Out have problems with the 2-port BIOS (at least the ones dumped here).

 

Read the Did Atari know about the 2-port incompatibility thread for ROM hacks that will get them to work on a 2-port BIOS.

Share this post


Link to post
Share on other sites
I'm not sure about that.

The 2port/pitfall bug causes the game to not start up/crash. It sounds more like either your 5200 or controller pot needs a slight calibration tweak.

 

Mitch

 

Pitfall! starts up and runs fine even with sounds on the Maxicart(I do not have the cartridge of Pitfall!). I can fall into pits but cannot pull down onto a ladder. I can climb up a ladder. I cannot pull down to exit off of a vine. My one controller(the only one) seems to work Perfectly on all other games I've played. I havn't had the 5200 very long, so there could be more things like this for me to yet discover. :sad: Thanks for the help.

 

Definitely a calibration issue then. Not all games use the same analog range for the directions, so it's probably just slightly off. It would be hard to tell for sure without another controller or a test cart.

 

Mitch

Share this post


Link to post
Share on other sites
Can't he load a Testcart rom onto the Maxicart?

 

Good point. I don't why I didn't think of that. :)

 

Mitch

Share this post


Link to post
Share on other sites

Finally got a chance to try out my Maxi cart today. I can't beleive how cool this thing is. I've been playing Blaster for a little while. It's so cool on the real hardware. Can't wait to start writing my own programs and trying them with the Maxicart. A++.

 

Now we just need a 5200 High Score Cart. :)

 

Allan

Share this post


Link to post
Share on other sites
Can't he load a Testcart rom onto the Maxicart?

 

Good point. I don't why I didn't think of that. :)

 

Mitch

Thanks for the extra consideration on my problem. It was worth the time. It wasn't the BIOS problem after all. I was able to get it to work finally, after your expert advise. Thanks to all!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...