Jump to content

Photo

Wierd Sio2Sd loading problem on 600xl


1 reply to this topic

#1 Asure OFFLINE  

Asure

    Combat Commando

  • 7 posts

Posted Sun May 6, 2012 2:49 PM

Recently sold my 800xl which was working perfectly with my sio2sd, and started using it on my 600xl, it has some wierd loading problems.

SD card is loaded with Pitfall 2 w/ trainer, Star Raiders 2, and the 'disk1.atr - disk4.atr' images which are 16mb and hold a load of games.

1. Normal ATR images (pitfall 2 w/ trainer) for example seem to load fine.
2. I can use the sio2sd.xex and select disks, but sometimes the atr images show up 4-5 times, if i press space to read again.
3. The sio2sd.xex menu is really unstable.. i need to select the atr quickly, and press X to run the disk. If i stay in the menu too long, it will freeze completely..
4. The multi-game disks produce 5-6 'white noise' bursts and go into 'boot error' no matter how i try to boot them. The selection menu does not load.
5. Sometimes, if i reset several times, the multigame disks load into the selection menu, but show no disk content :(

All worked fine on the 800xl but the 600xl seems to be having some data errors when reading from sio.. Are there any hardware mods needed on the 600 to get better loading?

#2 mimo OFFLINE  

mimo

    Preppie!

  • 6,778 posts
  • It's easy living in a bubble

Posted Sun May 6, 2012 2:59 PM

does the 600 have more than 16k ram?
just a thought




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users