Jump to content

Photo

WHITE DOT NIGHTMARE ! no sound, no game


3 replies to this topic

#1 Funkyspectrum OFFLINE  

Funkyspectrum

    Star Raider

  • 66 posts

Posted Thu Sep 22, 2016 11:41 AM

Hi there. My Vectrex has thrown a wobbly and I don't know what to do, I'm really frustrated. I have a white dot slightly off centre and up a little in the middle right of the screen. This just sits there. If I unplug the x,y,z inside then the dot jumps to the centre. Not sure if this means anything. I've checked the voltages from the board where the -5, gnd, 5 and 13 connector goes and they're all okay. 

I just don't know what's wrong. Have tried re-siting all the chips, too. It was fine last night now it's doing this. Please if anyone knows how to help I would love to hear from you !



#2 Richard H. OFFLINE  

Richard H.

    Stargunner

  • 1,020 posts
  • VirtualBoy 32MBit cart
  • Location:UK

Posted Fri Sep 23, 2016 1:03 AM

Try replacing the 6522



#3 corkz OFFLINE  

corkz

    Combat Commando

  • 1 posts

Posted Sun Oct 23, 2016 6:20 AM

I have the exact same problem.  Same story about voltages checking out etc.  Only posting because the above poster mentioned replacing the 6522.  I did this with out any joy.  Still displays the same symptoms.  If you figure out yours please let me know, and I'll do the same.   I'm still stuck troubleshooting.



#4 bradley1023 OFFLINE  

bradley1023

    Combat Commando

  • 1 posts

Posted Sat Mar 4, 2017 2:28 AM

I have long searched the web and found others who have this problem but none of them revealed answers, I have the same problem, and seeing these posts were from 6 or so months ago was wondering if anyone found a solution?

One question I wanted to ask those who have this problem, have you tried running a game from a cart rather then the onboard game? This leads my unit to many different little squiggles or lines on the screen when I reset and move the card around. Once when I tried to run Bezerk while wriggling the cart, it booted!! It was the first time I saw the Vectrex boot screen or heard sound! it wasn’t a stable  picture, but showed me it can run to some degree.

I Included a video below of what it did. As soon as I pressed reset though, I got the white dot north east of the center again.

Just thought I would shed light on the subject, that may help finding answers :)

 






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users