Jump to content

Photo

The UAV Rev. D Video Upgrade Thread


552 replies to this topic

#526 ckrtech ONLINE  

ckrtech

    Chopper Commander

  • 187 posts
  • Location:Seattle, WA

Posted Sun Nov 5, 2017 3:36 PM

Yes it did. Very ahead of it's time if you ask me.

- Michael

Indeed. I've been gaming on my 800 lately, and I was wondering what the difference between stock and UAV is for it.

 

The XEGS definitely looks a bit yucky when hooked up to an upscaler and an HDTV when using the S-Video output mod I did in 2008. I guess I should bring it upstairs and hook it up to the CRT I have up here, but I figured UAV for XEGS is probably a given.

 

That being said, I really find myself favoring the 800 TANK of a computer when I do my 8-bit gaming these days. I just really love it.



#527 figliar OFFLINE  

figliar

    Combat Commando

  • 2 posts

Posted Mon Nov 6, 2017 1:47 PM

I finally got a s-video LCD, a Dell Ultrasharp 2007FPb. Anyone here using this screen? Is it a good screen?? Does it have good s-video output? It seems a little dark. I see lots of retro users with Dell 4:3 LCD screens.

 

With UAV installed it looks good but I'm seeing some vertical lines and also some screen noise. I think it is RAM activity induced since when I run the RAM test it changes the pattern between the ROM and RAM test. At the OS diagnostic menu the ram noise is not present. Also when playing Blue Max (for example) there is much more noise visible on the green landscape than when at a ready or DOS prompt.  My wiring seems fine. I checked it four times. I wiggled wires to make sure the connections are good. After seeing the vertical bars and some noise I ran the dedicated ground off the right side of the ground pad and sliced the middle as advised. Didn't make a difference as far as I can tell.  

 

The atari s-video cable I'm using is never used and only 2 years old. Got it from the guy on e-bay selling Atari/C64 to s-video cables with left/right audio. Cable seems nice.

 

Bryan question please. Your UAV.XEX program.. How can I change the colors bars filling most of the screen to anything other than B&W?  I see in your screenshots you did that. I tried every key and they stay as white bars on a black background.

 

edit: I just put it all back together otherwise I'd take some photos of the install. I don't think the photos would help but I'll do it tomorrow. The noise or bars won't come across in video or photos, I think.

 

Hi Sugarland,

I would like to ask about the Dell 2007FP lcd. I have just bought this monitor because of S-Video input. But with my 800XE (65XE) the screen is black just the S-Video input logo keeps flashing. Did the monitor worked for you before you installed the UAV board ?

Thanks in advance,

Peter



#528 Cylon ONLINE  

Cylon

    Combat Commando

  • 6 posts
  • Location:Kettering UK

Posted Tue Nov 7, 2017 2:02 PM

Hi new here,

 

The  UAV Rev. D Video Upgrade are these Boards still available to purchase.

 

thanks



#529 H454 OFFLINE  

H454

    Moonsweeper

  • 321 posts
  • Location:Twin Cities, MN

Posted Tue Nov 7, 2017 2:17 PM

Are you asking or telling?
Questions generally end with a question mark. ;)

#530 flashjazzcat ONLINE  

flashjazzcat

    Quadrunner

  • 12,757 posts
  • Location:United Kingdom

Posted Tue Nov 7, 2017 3:06 PM

I think we can intuit from the rest of the sentence that it's a question.



#531 H454 OFFLINE  

H454

    Moonsweeper

  • 321 posts
  • Location:Twin Cities, MN

Posted Tue Nov 7, 2017 3:39 PM

I think we can intuit from the rest of the sentence that it's a question.

 

Not really, That's what punctuation is for.

Yes, I can intuit that the statement had been written for the purpose of inquiry.

 

Also, I had the winky face for a reason - duh. :grin:



#532 Cylon ONLINE  

Cylon

    Combat Commando

  • 6 posts
  • Location:Kettering UK

Posted Tue Nov 7, 2017 3:44 PM

 

Not really, That's what punctuation is for.

Yes, I can intuit that the statement had been written for the purpose of inquiry.

 

Also, I had the winky face for a reason - duh. :grin:

 

Yes its a question,, did not realize this was a English class LOL :)



#533 flashjazzcat ONLINE  

flashjazzcat

    Quadrunner

  • 12,757 posts
  • Location:United Kingdom

Posted Tue Nov 7, 2017 3:46 PM

Yeah. Think how amusing it will be if it turns out there are forum posts elsewhere on the Internet with imperfect grammar and we go and point them out. Sore ribs coming up! :)


Edited by flashjazzcat, Tue Nov 7, 2017 3:47 PM.


#534 Stephen ONLINE  

Stephen

    Quadrunner

  • 6,506 posts
  • A8 Gear Head
  • Location:No longer in Crakron, Ohio

Posted Tue Nov 7, 2017 4:14 PM

 

Yes its a question,, did not realize this was a English class LOL :)

PM user Bryan, he can get you sorted.



#535 Sugarland OFFLINE  

Sugarland

    Space Invader

  • 44 posts

Posted Tue Nov 7, 2017 10:54 PM

 

Hi Sugarland,

I would like to ask about the Dell 2007FP lcd. I have just bought this monitor because of S-Video input. But with my 800XE (65XE) the screen is black just the S-Video input logo keeps flashing. Did the monitor worked for you before you installed the UAV board ?

Thanks in advance,

Peter

 

Hi! Yes it works with a stock 65XE NTSC. I don't know if the Dell display supports PAL.  If you are trying to use an 800XE modded for NTSC with a UAV-D that might be very tricky or problematic.


Edited by Sugarland, Tue Nov 7, 2017 10:57 PM.


#536 figliar OFFLINE  

figliar

    Combat Commando

  • 2 posts

Posted Tue Nov 7, 2017 11:52 PM

 

Hi! Yes it works with a stock 65XE NTSC. I don't know if the Dell display supports PAL.  If you are trying to use an 800XE modded for NTSC with a UAV-D that might be very tricky or problematic.

Hi, thank you very much for your answer. It seems that dell does not support PAL on s-video input. The monitor itself is 60Hz and that seems to be the problem, it can't handle 50Hz s-video?. I won't go for NTSC mod, I will try to get LCD TV or TV monitor wit S-video instead. 


Edited by figliar, Wed Nov 8, 2017 12:47 AM.


#537 Bryan OFFLINE  

Bryan

    Quadrunner

  • Topic Starter
  • 10,732 posts
  • Cruise Elroy = 4DB7
  • Location:Chesaning, MI

Posted Wed Nov 8, 2017 1:38 PM

I'm back, the boards have arrived and I'm getting caught up on PMs. Assuming the new boards check out okay, they should start shipping next Monday.



#538 Bryan OFFLINE  

Bryan

    Quadrunner

  • Topic Starter
  • 10,732 posts
  • Cruise Elroy = 4DB7
  • Location:Chesaning, MI

Posted Tue Nov 14, 2017 11:05 AM

Heading to the Post Office!

Attached Thumbnails

  • ship.jpg


#539 BillC OFFLINE  

BillC

    Stargunner

  • 1,711 posts
  • Location:BC Canada

Posted Wed Nov 15, 2017 2:51 PM

Heading to the Post Office!

FYI, a hairdryer or heatshrink gun softens the adhesive on old labels and makes them easy to remove.



#540 Osgeld ONLINE  

Osgeld

    River Patroller

  • 4,319 posts
  • Location:Nashville, TN

Posted Wed Nov 15, 2017 8:02 PM

FYI, a hairdryer or heatshrink gun softens the adhesive on old labels and makes them easy to remove.

 

yea but that's on the other side of the house and requires a plug, sharpie is right there



#541 H454 OFFLINE  

H454

    Moonsweeper

  • 321 posts
  • Location:Twin Cities, MN

Posted Wed Nov 15, 2017 11:52 PM

Actually, he didn't need to cover either bar code. The white sticker only amazon cares about (made so the order packers don't know the customer/address) and the one printed on the box just tells amazon and the post office what the box dimensions are.

I wasted two months of my life at an Amazon warehouse. And that info is all I have to show for it. :-D



#542 bax001 OFFLINE  

bax001

    Space Invader

  • 31 posts

Posted Thu Nov 16, 2017 7:19 AM

Hi,

I am preparing everything to fit UAV and I have a question regarding a video cable. I want to make Atari to svideo cable. Could anyone tell me what cables do you use with UAV (how cables are connected)? Thank you

 

EDIT:

I forgot to say I want to connect UAV to existing DIN socket


Edited by bax001, Thu Nov 16, 2017 7:33 AM.


#543 Brentarian OFFLINE  

Brentarian

    Moonsweeper

  • 327 posts
  • Location:Columbus, Georgia USA

Posted Thu Nov 16, 2017 8:19 AM

Hi,
I am preparing everything to fit UAV and I have a question regarding a video cable. I want to make Atari to svideo cable. Could anyone tell me what cables do you use with UAV (how cables are connected)? Thank you
 
EDIT:
I forgot to say I want to connect UAV to existing DIN socket


I've built video cables before for the 5pin connector, but not since I discovered 8bitclassics.com. This is a very good cable: https://www.8bitclas...ideo-Cable.html

#544 bax001 OFFLINE  

bax001

    Space Invader

  • 31 posts

Posted Thu Nov 16, 2017 9:49 AM

I've built video cables before for the 5pin connector, but not since I discovered 8bitclassics.com. This is a very good cable: https://www.8bitclas...ideo-Cable.html

Thanks, but i live in UK. I already have all parts and I just need to solder it.



#545 BillC OFFLINE  

BillC

    Stargunner

  • 1,711 posts
  • Location:BC Canada

Posted Thu Nov 16, 2017 10:14 AM

Thanks, but i live in UK. I already have all parts and I just need to solder it.

The pinouts are readily available:

 

http://www.hardwareb...i_8-bit_Monitor

https://en.wikipedia.org/wiki/S-Video



#546 bax001 OFFLINE  

bax001

    Space Invader

  • 31 posts

Posted Thu Nov 16, 2017 10:54 AM

I've seen them, I just wan to make sure that I'm looking from correct side:). Just one more question, all three GND (chroma, luma and audio) are going to pin 2, are they?



#547 ckrtech ONLINE  

ckrtech

    Chopper Commander

  • 187 posts
  • Location:Seattle, WA

Posted Thu Nov 16, 2017 10:06 PM

Hey bax001 - You've probably finished your cable by now, but yes - Tie all signals to ground pin 2. I made a cable last week (still need to "close up"). You'll probably also want to ground the any shielding to the outer shell.



#548 bax001 OFFLINE  

bax001

    Space Invader

  • 31 posts

Posted Fri Nov 17, 2017 6:39 AM

Thank you. Cable is sorted now so I can start to play with UAV. I had to make sure that that cable is fine before fitting UAV

Sent from my HTC One mini 2 using Tapatalk

#549 Bryan OFFLINE  

Bryan

    Quadrunner

  • Topic Starter
  • 10,732 posts
  • Cruise Elroy = 4DB7
  • Location:Chesaning, MI

Posted Mon Nov 20, 2017 4:45 PM

I am caught up with pre-orders paid through Nov 8. If you ordered before that and I haven't sent you a tracking number, please let me know.

 

I am going to be away this week for a family reunion. I will try to get caught up with PMs if I have some free time.

 

More than half of the new batch has already shipped and I haven't counted up the new orders, so I imagine there may well be another batch in Jan/Feb.



#550 Bryan OFFLINE  

Bryan

    Quadrunner

  • Topic Starter
  • 10,732 posts
  • Cruise Elroy = 4DB7
  • Location:Chesaning, MI

Posted Mon Nov 20, 2017 5:01 PM

Actually, he didn't need to cover either bar code.

 

I cover them because the post office wants all non-postal markings covered but they don't always enforce it.

 

pos81.jpg

 

So, I just try to mark out the obvious stuff.






3 user(s) are browsing this forum

2 members, 1 guests, 0 anonymous users