Jump to content

Photo

video problems with several pong consoles


7 replies to this topic

#1 bradhig1 OFFLINE  

bradhig1

    Dragonstomper

  • 630 posts
  • Location:Olathe Kansas

Posted Tue May 16, 2017 10:56 AM

I just got  a Coleco Telstar Colortron today and it has the same problem two other pong consoles have.  The picture is shaky.  I can play the game.   The Colortron doesn't have a knob near or on the RF box in the console to adjust the picture.   I  adjusted my Tele Games Hockey Tennis III and it shows the correct colors yet the picture is still shaky.

 

 

 

Attached Thumbnails

  • IMG_5207.JPG
  • IMG_5206.JPG


#2 BassGuitari OFFLINE  

BassGuitari

    Launch Edition

  • 6,009 posts
  • Remember how bright the future used to look?
  • Location:Milwaukee, WI

Posted Tue May 16, 2017 11:04 AM

Your TV probably doesn't like your consoles.



#3 bradhig1 OFFLINE  

bradhig1

    Dragonstomper

  • Topic Starter
  • 630 posts
  • Location:Olathe Kansas

Posted Wed May 17, 2017 9:55 PM

Could running them through a VCR help?   



#4 the_crayon_king OFFLINE  

the_crayon_king

    Chopper Commander

  • 145 posts

Posted Thu May 18, 2017 12:32 PM

VCR Might help.

Changing the capacitors and/or power reg is probably your best bet.

Do you have another AC ? That can also be an issue.

 

The true solution would be probably modding for A/V or S-Video using something like the FMS6400



#5 AtariLeaf OFFLINE  

AtariLeaf

    Epic Godlike Canadian

  • 10,265 posts
  • Location:Ontario Canada

Posted Thu May 18, 2017 6:13 PM

Do you have a CRT you can try them on?



#6 R.Cade OFFLINE  

R.Cade

    Stargunner

  • 1,064 posts
  • Location:Augusta, Georgia, USA

Posted Thu May 18, 2017 6:38 PM

Agree likely video is out of spec for what LCD expects...



#7 bradhig1 OFFLINE  

bradhig1

    Dragonstomper

  • Topic Starter
  • 630 posts
  • Location:Olathe Kansas

Posted Thu May 18, 2017 9:21 PM

I hooked up a VCR and it helps with the Coleco Colortron and the Sears Telegmes Hockey Tennis II yet the magnavox odyssey 100 was refurbished by the seller and on the vcr through A//V cables the signal for it goes in and out while just hooked up to the TV the picture is shaky.  Might try running the VCR through Coaxial connection tomorrow.   


Edited by bradhig1, Thu May 18, 2017 9:30 PM.


#8 bradhig1 OFFLINE  

bradhig1

    Dragonstomper

  • Topic Starter
  • 630 posts
  • Location:Olathe Kansas

Posted Fri May 19, 2017 10:54 AM

Another Sears Tele Games Hockey Tennis IIi with video issues.   Looks like it's normal on digital tv.

 

 






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users