Jump to content

Photo

130XE + SIDE2 = SpartaDOS-X loading hang?


2 replies to this topic

#1 Xebec OFFLINE  

Xebec

    Moonsweeper

  • 335 posts

Posted Sat Jul 15, 2017 9:15 PM

Hey folks,

 

I have a SIDE2 which boots correctly into SpartaDOS-X now on multiple 800XLs will not load completely on a 130XE I have.

 

SD-X starts to load saying "Ultimate Clock Installed" then just hangs indefinitely.

 

I've tried it with and without a CF card installed and various power off/reset button combinations.  

 

The 130XE appears to be fully functional -- I can play games on it without a problem..  The built in RAM test succeeds (let it run for several passes continuously)..  

 

Any suggestions?

 



#2 DrVenkman OFFLINE  

DrVenkman

    River Patroller

  • 2,269 posts
  • Back off, man! I'm a scientist.
  • Location:KMBT

Posted Sun Jul 16, 2017 7:26 AM

Look up the memory test 'XRAM' - it was recently posted in another thread within the last couple of days. It'll test more thoroughly and accurately than the built-in test.

 

Also, what are the contents of CONFIG.SYS on the SIDE2 cart?



#3 Xebec OFFLINE  

Xebec

    Moonsweeper

  • Topic Starter
  • 335 posts

Posted Sun Jul 16, 2017 10:45 AM

Venkman - thanks for making me realize I can fix this myself :)

 

I updated the cart to SD-X 4.48 and now it works fine on the 130XE.  If it wasn't working I would have gone through troubleshooting the boot process (I didn't realize until now  CAR:  shows the contents of the SIDE2).

 

I will run XRAM on it anyway..  

 

Thanks again! 






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users