Jump to content

Photo

Batari Looses Configuration Settings


7 replies to this topic

#1 EvoMikeUK OFFLINE  

EvoMikeUK

    Space Invader

  • 38 posts

Posted Fri Sep 22, 2017 9:18 AM

Hi All,

 

Batari looses the location of my Emulator and Compiler every time it is closed and thinks each time it is run, it is the first time, forcing the configuration wizard.

 

Any ideas?

 

Kind thanks,

 

Mike



#2 EvoMikeUK OFFLINE  

EvoMikeUK

    Space Invader

  • Topic Starter
  • 38 posts

Posted Mon Sep 25, 2017 5:10 AM

Any ideas please?



#3 Random Terrain ONLINE  

Random Terrain

    Visual batari Basic User

  • 28,338 posts
  • Controlled Randomness
    Replay Value
    Nonlinear
  • Location:North Carolina (USA)

Posted Mon Sep 25, 2017 7:21 AM

If you are using Windows 10, there may not be an answer:

 

google.com/search?q=site:atariage.com+batari+windows+10&ie=UTF-8



#4 WizardBone OFFLINE  

WizardBone

    Chopper Commander

  • 114 posts

Posted Mon Sep 25, 2017 2:06 PM

I have windows 10, and currently using build "548" not sure if that's older or newer, but haven't had a hitch since it's been installed. Perhaps try different versions? I tried to install a different one once and everything was broken lol 



#5 MissCommand OFFLINE  

MissCommand

    Space Invader

  • 41 posts
  • Location:North Carolina, USA

Posted Wed Oct 4, 2017 12:50 PM

I am using Windows 10 (two different computers, one laptop and one desktop) and using build 568... no problems here.



#6 ZylonBane OFFLINE  

ZylonBane

    River Patroller

  • 3,923 posts
  • Location:KC, KS, USA

Posted Wed Oct 4, 2017 6:47 PM

If your settings are loose, try tightening them.



#7 EvoMikeUK OFFLINE  

EvoMikeUK

    Space Invader

  • Topic Starter
  • 38 posts

Posted Fri Oct 6, 2017 9:14 AM

I am using Windows 10 (two different computers, one laptop and one desktop) and using build 568... no problems here.

It worked fine on my Win10 laptop, just issues on the new desktop.



#8 Gemintronic OFFLINE  

Gemintronic

    Jason S. - Lead Developer & CEO

  • 8,854 posts

Posted Fri Oct 20, 2017 8:38 AM

I have posted a workaround here some time ago:
http://atariage.com/...ernx64-systems/

It uses cameyo to work around some registry/folder permission issues. May or may not work for your install of Windows.

I contacted the author of VbB about these issues.




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users