Jump to content

Photo

Ps1 Modchips not working. Using pic12f629


No replies to this topic

#1 icemanxp300 OFFLINE  

icemanxp300

    River Patroller

  • 4,348 posts
  • Location:NY

Posted Tue May 15, 2018 8:12 PM

Ok so nothing like wasting 3 hrs or so trying to mod a ps1 I don't even need as I already have a modded unit. At this point it is purely about principle.

 

I have tried programming numerous times different files.

 

http://www.eurasia.n...download&cid=43

 

 

The first I tried was PSX 12F629 package and it says that a 9000 series only uses 3 wires w/ a jumper. I am not sure this pcb is a 9000 series though as the unit says on bottom it is a 7501. Wiring this way will not play any games even original w/that jumper there, I think the wiring diagram may be wrong.

 

I then tried, this mm3 hex dump

 

http://www.maxconsol...released.18321/

 

This however gives me a configuration verify failed error which I believe is a programming glitch. Using Gq-4x. topic started here about it.

 

http://www.mcumall.c...p?TOPIC_ID=5513

 

I have the option of changing the file format I have tried programming the hex file as binary and hex, nothing works. Well original games will play but not burned.

 

Below are the pics of what I am using for wiring.

 

Here is the psx wiring given for the pcb I am using.

 

 

 

PSX7501.JPG

 

 

 

Here is the mm3 wiring given for the pcb I am using

 

 

 

750x.jpg

750x2.jpg

750xthumb.jpg

 

 

Here is the file format choice I can choose when I load the hex file.

 

gq4xfomat.jpg

 

 

...






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users