Jump to content

Photo

Ti-99/4A reboot and lock up


3 replies to this topic

#1 urzu117 OFFLINE  

urzu117

    Combat Commando

  • 6 posts
  • Location:syrupland

Posted Mon Jul 9, 2018 1:11 AM

Hello,

 

I recently acquired a ti-99/4a in somewhat decent condition for not much money, but I'm having an issue with it. On boot, it goes to the software select screen. I don't have a cart, so it only gives me the option to go into TI BASIC (as expected). The problem is, I get to BASIC for about a fraction of a second before the computer soft reboots on its own and then locks up upon the software select screen. Any ideas on where to look for the source of the problem?



#2 HOME AUTOMATION OFFLINE  

HOME AUTOMATION

    Star Raider

  • 50 posts

Posted Mon Jul 9, 2018 4:42 AM

Hi Urzu117,

 

1st issue sounds like a stuck key.

2nd issue might be more complicated...thinking...thinking...

 

 Good luck!



#3 Ksarul OFFLINE  

Ksarul

    River Patroller

  • 4,679 posts

Posted Mon Jul 9, 2018 5:19 AM

Sounds like your BASIC isn't initializing properly. Are you good with electronics? If so, I can scan the console troubleshooting guide for you. TI used it to repair boards at the factory. I put the guide for the 99/4 up on the WHTech FTP site a few years ago (it is only different in a few areas), but I haven't had time to scan the one I recently acquired for the 99/4A yet.



#4 arcadeshopper ONLINE  

arcadeshopper

    River Patroller

  • 3,409 posts
  • Location:Portland, Oregon USA

Posted Mon Jul 9, 2018 9:23 AM

Sounds like a keyboard issue or the 9902 try power up with the keyboard unplugged and also do you have any thing plugged into the joystick Port on the left side?

Sent from my LG-H872 using Tapatalk




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users